Middlebury

LIS Documentation

LIS Documentation

Creating Mailing Labels Using The Mail Merge Helper In MS Word 2003

Overview Of Mail Merge


The Mail Merge Helper assists you in the creation of labels using two data files:
1. The main document contains text arranged into standard mailing label formats.
2. The data source contains text specifying names and addresses to be used on the mailing labels.
The main document contains merge fields, which are place holders that tell Microsoft Word where to insert data from the data source. The Mail Merge process reads data from one record (or row) of the data source and inserts values from it into the appropriate merge fields in the main document. Each record (or row) of the data source produces an individual mailing label with the personalized information of the recipient. You can collect the merged information into a new document to be reviewed and printed later, or you can send the documents directly to a printer.

Basic Steps


The most efficient way of performing a mail merge is:
1. Create the data source (using a MS Word table or a MS Excel spreadsheet).
2. Use the Mail Merge Helper to open, modify and merge the main document and data source.
Note: Using these steps the main document and data source can be created and modified in more than one editing session.
Creating The Data Source
You can use either a MS Excel spreadsheet or a MS Word table to create the data source containing the personal information which will vary on each mailing label. Save your document! To populate the fields in a mailing label, a spreadsheet or table similar to the one below is required:

Sample table.jpg


Note: There must be a heading for each column; this gives the column a name used during insertion into the main document.


Using The Mail Merge Helper


1. Start MS Word and leave the new blank document on your screen.
2. On the View menu, point to Taskbars, and then select Mail Merge. The Mail Merge toolbar is added above the open document.
3. From the Tools menu, point to Letters and Mailings, and then select Mail Merge from the submenu. The Mail Merge task pane opens.
4. Click to bullet the Labels radio button.
5. On the task pane, under the heading Step 1 of 6, click Next: Starting document.
6. Under the Change document layout heading, click Label Options. The Label Options dialog box opens. In this dialog box, you can do the following:
• In the Printer information section, select the type of printer you will use and the tray in which the label sheets can be found.
• In the Label information section, select the brand of your label from the Label products drop down list, and the specific label item number from the Product number scrolling list.
Note: You can click Details for more specific information about the label chosen or click New Label to describe a custom label.
• When satisfied with the Label Options settings, click OK. The dialog box closes and your blank document assumes the configuration you requested.
Word 2003 label options.jpg

7. On the task pane, under the heading Step 2 of 6, click Next: Select recipients.
8. Under the Select recipients heading, select Use an existing list.
9. Under the heading Use an existing list, click Browse. The Select Data Source dialog box opens.
10. Find and select your data source file and then click Open. The Select Table dialog box opens.
11. Select the table desired and click OK. The Mail Merge Recipients dialog box opens.
12. You can use the checkboxes to select or deselect recipient records. There are also buttons available to expand or contract your selection (note the address below that was deselected/unchecked, no mailing label would be created for that address). When you are satisfied with your selection click OK.
Word 2003 mail merge recipients.jpg

13. Under the heading Step 3 of 6 click Next: Arrange your labels. Your cursor appears in the first segmented portion of the label document.
14. Use the Mail Merge toolbar to insert fields from your source data file into the mailing label using the following steps:
a. Click Word 2003 insert mail merge field.jpg (Insert Merge Field). The Insert Merge Field dialog box opens.
b. Under the Insert heading, select the Database Fields radio button.
c. Under the Fields heading, select the field you want inserted at the location of your cursor and then click Insert. The fieldname is inserted into your document (in this case a mailing label) surrounded by double angle brackets which indicates it is a merge field to be replaced by data later.
d. Click Cancel. You are returned to the mailing label.
e. Enter the character or characters to use between this field and the next one.
f. Repeat steps a through e until all fields have been inserted. The inserted fields will look similar to the example below. Note that spaces, periods and commas have been used to add formatting and the fields are arranged using the standard presentation method of putting the names elements, street address, and city/state/zip on separate lines.
Sample mail merge fields.jpg

Note: Alternatively, you could insert all fields, one after another, then return to your mailing label and insert spaces, commas, carriage returns or any other separator characters needed. This method is faster but may be confusing if you are inexperienced.
15. Under the Replicate labels heading, click Update All Labels.
16. Under Step 4 of 6, click Next: Preview your labels. The records in your data source are used to show a preview of the first sheet of mailing labels. Using the fields in the example above, the first two mailing labels would look like this
Sample mail merge fields 2.jpg

17. Under Step 5 of 6, click Next: Complete the merge.
18. Under the Merge heading, click Print. The Merge to Printer dialog box opens where you can make further selections to limit the number of mailing labels printed.
19. Click OK. The Print dialog box opens.
20. Make sure you have mailing labels loaded into the appropriate tray on the desired printer, make your printing selections, and then click OK.

Powered by MediaWiki