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Mac OS X Configuration Tips & Resources 
I n f o r m a t i o n  T e c h n o l o g y  S e r v i c e s  

September 8, 2016 

The First-Time Login – Must Be On-Campus using Ethernet Cable 
1. Before your start up your new (or re-imaged) Mac computer for the first time, be sure to 

connect it to the network using an Ethernet cable while you are on campus. 
2. Start the computer, enter your Middlebury College username and password when prompted, 

then press the RETURN key to complete the login process. 
3. Be patient as the computer loads your desktop and personal settings. 

Add Programs to the Dock 
1. All programs installed on your Mac can be found in the Applications folder.  Click Go on the 

Finder menu bar (at the top of your screen) then click on Applications. 
2. Drag frequently-used applications to your Dock.  This will add them for ease of future access. 
3. Repeat step 3 as needed for other desired programs.  Docked items appear each time you start 

your computer. 
 

TIPS:   
• You’ll find the individual Office 2016 applications at the top level of the Applications folder 

instead of inside a Microsoft Office folder as they were for 2011. 
• You may reposition icons on the Dock by dragging them to reflect the order you prefer; to 

remove an unwanted item from your Dock, simply drag the icon off the Dock then release 
the mouse button. 

• To specify Dock effects such as icon size, magnification, and position, choose System 
Preferences from the Apple menu at top left, then click Dock. 

Set up your Exchange Email Account in Outlook 2016 
1. Launch Outlook 2016.  If this is the first time you've opened Outlook 2016, then the Welcome 

to Outlook window will open. Click the > to continue, then click Get Started, then Start Using 
Outlook. 

2. From the Set up my Inbox window, click Add Account. 
3. In the Add an Account window, click to select Exchange or Office 365 Account. 
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4. In the Enter your Exchange information window: 
• Enter your full Middlebury email address. 
• Enter your Middlebury username in the format MIDD\username. 
• Enter your Middlebury password. 
• Leave the checkmark in the checkbox beside Configure automatically.

 

 
 

 
 

5. Click Add Account. 
6. Outlook will be automatically configured to send and receive your Middlebury e-mail. The 

process may take a few minutes to an hour, depending on your network connection speed and 
the size of your mailbox. 

Common Outlook Setting Adjustments 
 
Many people wish to adjust Outlook’s default settings.  Here are a few of the most commonly-asked: 

• Want to shut off or relocate the reading pane?  Click the Organize tab, then click the Reading 
Pane button.  Select Off or Bottom from the drop-down list, as desired. 

• Are your messages grouped differently?  Click the Organize tab, then click the Conversations 
button to turn off this view.  (Click it again to toggle it back on.)  The Arrange By button can 
also be used to change how messages appear in a list. 

• Missing your Bcc field?  Start a new message then click the Options tab.  Simply click the Bcc 
button and this field will now appear when creating future messages. 

Add Another Mailbox to your Outlook View [only if needed] 
 
If you are a delegate for another mailbox, you may add it to your Outlook folder view as follows: 

1. Click on Tools > Accounts then select your Exchange account at left. 
2. Click the Advanced… button in the lower right. 
3. Click the Delegates tab. 
4. Click the plus ("+") sign below the lower People I am a delegate for pane, then enter the name 

of the mailbox to which you have access.  Click to select the mailbox then click Add. 
5. Click OK, then close the Accounts window. 
6. The mail folders, calendar, contacts, etc for that mailbox should now be visible in the navigation 

pane at left, assuming the owner has granted you delegate permissions. 
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Restore your Mozilla Firefox Bookmarks 

If you set up a Sync account on your old computer… 

1. Click the menu button button  , and then click Sign in to Sync. 

2. Click the Sign In button.  

3. Provide the sync email address and password you created earlier on. 

If you saved your bookmarks as an HTML file… 

1. Launch Firefox, then choose Bookmarks > Show All Bookmarks from the menu bar. 

2. From the Library dialog box, click the  icon , then click Import Bookmarks from 
HTML….  The Import Bookmarks File dialog box should appear. 

3. Navigate to your server storage space on middcloud using the left-hand pane, select the 
bookmark file you saved previously, then click Open.  The bookmarks will be imported. 

4. Close the Library window. 

5. Click  at the far right ("Show your bookmarks"); your favorites/bookmarks should now be 
available for use. 

Restore your Safari Bookmarks 

If you are using iCloud & syncing your bookmarks through that method, you can simply log in to 
access them from your computer, otherwise you can import them as outlined below: 
 

1. Launch Safari, then choose File > Import From > Bookmarks HTML File… from the menu bar.   
2. Navigate to your server storage space on middcloud using the left-hand pane, select the 

bookmark file you saved previously, then click Import.  The bookmarks will be imported. 
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Install Printers using Casper’s Self Service 
 

To use a networked departmental printer you need to obtain its exact network print queue name. 
Look for a sticker on the printer showing this information.   Once you have obtained the printer 
queue name(s), simply follow the steps below on your College-owned computer to connect to 
desired printers, then set a default printer that you use most often. 

 

1. Navigate to the Utilities folder on the Mac using the Finder menu (Go > Utilities). 

2. Double-click Self Service to launch this program. 

3. Click on Printers located on the right-hand side of the Self Service window, under 
Categories. 

4. Scroll or use the search field at top right to locate a desired printer, then click its "Install" 
button.  

o If you cannot find the printer you want in Self Service, you will need to follow the 
instructions “Connect to Network Printers Manually on a Mac” at go/print?mac. 

For detailed information about how to set up double-sided printing on a Mac, visit go/print?mac. 

Set Your Default Printer 

If you will use multiple printers, you should specify the one you will use most frequently as 
your default printer. 

1. Click the System Preferences icon on your Dock, then open Printers & Scanners. 

2. Use the Default Printer drop-down list in the Printers & Scanners dialog box to specify 
your desired default printer. 

3. Close the Printers & Scanners dialog box. 

Show Icons for Hard Drive, External Disks, CDs & Servers on Your Desktop 
 
1. Exit or minimize any open windows then click on your desktop. 

2. Click Finder at top left beside the apple icon, then click Preferences. 

3. Click the General button, then check/uncheck boxes as desired to control which elements 
you want to display on your desktop. 

4. While you’re here, you may also want to click the Sidebar button to adjust which items are 
displayed on the left side of your Finder window. 

5. Exit the dialog box by clicking on the red dot at top left corner. 

  

http://go.middlebury.edu/print?mac
http://go.middlebury.edu/print?mac
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Create Aliases for Quick Access to Server Folders & Files 

You can speed up the process of connecting to files and folders stored on the servers by making 
aliases.  Please note that the aliases will only work when you are connected to the College network. 

To create an alias, first connect to the desired server using Go > Connect to Server, then do one of 
the following:  

• Drag a folder or file icon to the Favorites section of the Sidebar to provide easy open/save-as 
access from your applications.  (The Sidebar is the left-hand navigation pane normally visible 
when you open a New Finder Window from the File menu.) 

• Drag the folder, filer or server icon to your Dock, next to the Trash icon. 

• Hold down Command + Option, then drag your folder or file icon to the Desktop.  This creates 
an alias instead of copying the item. 

Using an alias is simple, just click the icon on your Sidebar, Dock, or Desktop and you’ll be asked to 
log in if you are not already connected, then the folder or file will be opened. 

Adjust System Preferences to Ease Navigation 
There are a number of system preferences you can fine-tune to suit your navigation style.  Our 
favorites are included here.  To get started, click the System Preferences icon on your Dock. 

Set Up Right-Click for your Mouse 
Your mouse is not initially set up to provide context-sensitive menus with a right click.  To 
enable this feature: 

1. From System Preferences, click on Mouse. 
2. Select Secondary Button from the drop-down menu on the right side of the mouse. 

Adjust Trackpad Settings 
1. From System Preferences, click on Trackpad. 
2. Click More Gestures. 
3. Click to select Show Desktop if it is not already checked.  This setting allows you to 

access your desktop using a spreading gesture on your trackpad with your thumb and 
three-fingers. 

4. Review the Point & Click, Scroll & Zoom, and More Gestures options to discover settings 
for navigation “gestures” that may be of interest. 

Show Scroll Bars 
Scroll bars are not always displayed; they come and go as needed.  You can, if desired, set up 
“persistent” scroll bars that are always present.  To do so: 
 

1. From System Preferences, click on General. 
2. For the Show scroll bars setting, click the radio button beside Always. 
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Set Up Mission Control & Hot Corners 
The Mission Control feature provides a unified overview of all your open windows, thumbnails 
of your full-screen applications, and access to the Dashboard.  You can specify keyboard and 
mouse shortcut keys, adjust settings and set up Hot Corners to choose what should happen 
when the cursor is moved to a specific corner of the display.  To do so: 

1. From System Preferences, click on Mission Control. 
2. Adjust entries in the Keyboard and Mouse Shortcuts section if desired. 
3. Click the Hot Corners… button, then use the drop-down menus to select what you want to 

happen when you put your cursor in that corner. 
4. Click OK to apply your changes, then close the Mission Control window by clicking the red 

button. 

Set Up Dual Monitors 
If you use two monitors you may want to adjust settings to achieve desired functionality.  Click 
System Preferences on your Dock, then click Displays. 

Connect to a Projector 
Connect your laptop in a Smart Classroom following instructions available at go/smartguides. To 
adjust how your laptop’s display is projected, press Command + F1 to mirror or extend your desktop. 

Spotlight Shortcut 
Would you like to perform a search but you are not in the Finder?  Press Command + spacebar and 
the Spotlight Search box appears. 

Adjust Energy Saver & Power Options 
You may feel that your computer goes to sleep and/or your display shuts down too frequently.  These 
instructions explain how to find these settings so you can adjust them to suit your needs. 

1. Click System Preferences on your Dock. 
2. Click Energy Saver. 
3. Click Battery to change settings that take effect when you are using battery power or click 

Power Adapter to adjust how things work when you are plugged in using the power supply. 
4. Adjust Computer Sleep and Display Sleep as desired to change the amount of time before your 

computer and/or display enters Sleep mode. 
 
Important:  You should shut down your computer fully when it will not be in use for long periods of 
time, otherwise it will overheat!  Use of the Sleep feature is only intended for a short duration, such 
as going from your office to a nearby classroom. 

http://go.middlebury.edu/smartguides
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Casper Self Service 

A growing number of software titles are available for installation using Casper’s Self Service 
application.  You can now install commonly-requested software on your own schedule.  For more 
information, visit go/casper. 

Learn About Exciting New Features on Mac OS X & Office 2016 

We’ve done the work for you and gathered some great ways to learn about Mac OS X (El Capitan) and 
Office 2016. 

• go/elcapitan – You’ll find general information here about any known issues and resolutions, 
as well as links to learning resources to help you learn what’s new. 

• go/office2016 – Take Microsoft courses (45 min – 1 hour) to help you learn about Office 2016 
products. 

http://go.middlebury.edu/casper
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