Notice: Trying to access array offset on value of type null in /var/www/mediawiki/webroot/mediawiki/includes/profiler/SectionProfiler.php on line 99 Notice: Trying to access array offset on value of type null in /var/www/mediawiki/webroot/mediawiki/includes/profiler/SectionProfiler.php on line 99 Notice: Trying to access array offset on value of type null in /var/www/mediawiki/webroot/mediawiki/includes/profiler/SectionProfiler.php on line 100 Notice: Trying to access array offset on value of type null in /var/www/mediawiki/webroot/mediawiki/includes/profiler/SectionProfiler.php on line 100 Notice: Trying to access array offset on value of type null in /var/www/mediawiki/webroot/mediawiki/includes/profiler/SectionProfiler.php on line 101 Notice: Trying to access array offset on value of type null in /var/www/mediawiki/webroot/mediawiki/includes/profiler/SectionProfiler.php on line 101 Difference between revisions of "Mac OS X MountainLion" - Library & ITS Wiki

Middlebury

Difference between revisions of "Mac OS X MountainLion"

 
Line 1: Line 1:
 
Mac OS X Mountain Lion (10.8.x), released on 25 July 2012, is the currently supported operating system for Macs on the Middlebury campus.
 
Mac OS X Mountain Lion (10.8.x), released on 25 July 2012, is the currently supported operating system for Macs on the Middlebury campus.
 +
 +
Update (March 5, 2015): 10.8 and 10.9 (Mavericks) are the recommended Macintosh operating systems.  OS 10.10 (Yosemite) is required on the newest computers, but as of version 10.10.2 is still not recommended.  See http://go.middlebury.edu/yosemite for detailed information.
  
 
[[Category:Mac]]
 
[[Category:Mac]]
 
[[Category:Helpdesk Documentation]]
 
[[Category:Helpdesk Documentation]]
 
[[Category:Public Search]]
 
[[Category:Public Search]]

Latest revision as of 08:44, 5 March 2015

Mac OS X Mountain Lion (10.8.x), released on 25 July 2012, is the currently supported operating system for Macs on the Middlebury campus.

Update (March 5, 2015): 10.8 and 10.9 (Mavericks) are the recommended Macintosh operating systems. OS 10.10 (Yosemite) is required on the newest computers, but as of version 10.10.2 is still not recommended. See http://go.middlebury.edu/yosemite for detailed information.

Powered by MediaWiki