Middlebury

Difference between revisions of "Network Troubleshooting - Windows"

m
m
Line 1: Line 1:
[[Category:Helpdesk]]
+
<br>
[[Category:Network]]
+
 
[[Category:Troubleshooting]]
+
{| border="1" align="center" style="background: rgb(255, 222, 173) none repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous;"
[[Category:Windows]]
+
|+ '''= &gt;&gt; Information that we must have in a ticket &lt;&lt;= '''
 +
|-
 +
|
 +
*'''Name and location (building, room #)'''. Make sure we have their '''extension or cell #'''.
 +
*'''Jack ID''' (it’s on a silver or white tag around or ON the jack, e.g. "A-0-12").
 +
*'''IP address''','''''<i>MAC address'''and'''</i>'''the result of running the "arp -a" command'''.
  
{| border="1" align="center" style="background:#ffdead;"
 
|+ ''' = >> Information that we must have in a ticket <<= '''
 
|
 
* '''Name and location (building, room #)'''. Make sure we have their '''extension or cell #'''.
 
* '''Jack ID''' (it’s on a silver or white tag around or ON the jack, e.g. "A-0-12").
 
* '''IP address''', '''MAC address''' and ''the result of running the "arp -a" command'''.
 
 
|}
 
|}
  
 +
<br>
 +
 +
== midd_secure ==
 +
 +
If user can't connect to midd_secure:
 +
 +
*Does the connection repeatedly ask for the user's credentials? Check whether user can get onto webmail. If not, might be using wrong PW/UN or account could be locked out. <br>
 +
 +
== Common error messages ==
 +
 +
*'''"Trust relationship with server could not be established."''' The computer likely needs to be re-added to the domain or needs its name checked. Usually this message will only happen with lab computers, which are under DeepFreeze so we can't make any meaningful changes - Networks will have to deal with it. Get any information you can think of (Is it just one computer, or all in a specific area? MIDD numbers? Does it go away on restarting?) and assign to SR.
 +
 +
== General network troubleshooting steps ==
  
==midd_secure==
+
*Run ipconfig then look for the message under “Media State” (if there is one) and check IP addresses<ref name="ftn1">&lt;sup&gt;Make sure they’re looking at the “Ethernet Adapter Local Area Connection” (i.e. the WIRED Ethernet card, NOT the wireless).&lt;/sup&gt;</ref>.
If user can't connect to midd_secure:
 
* Does the connection repeatedly ask for the user's credentials? Check whether user can get onto webmail. If not, might be using wrong PW/UN or account could be locked out. Try logging on to Novell.
 
  
==Common error messages==
+
#Message: “'''Media is disconnected'''” – NIC<ref name="ftn2">&lt;sup&gt;NIC = Network card&lt;/sup&gt;</ref> thinks it’s unplugged. Possible solutions:
* '''"Trust relationship with server could not be established."''' The computer likely needs to be re-added to the domain or needs its name checked. Usually this message will only happen with lab computers, which are under DeepFreeze so we can't make any meaningful changes - Networks will have to deal with it. Get any information you can think of (Is it just one computer, or all in a specific area? MIDD numbers? Does it go away on restarting?) and assign to SR.
+
##Loose cable (“ensure that both ends of the cable are firmly connected”)
 +
##Wrong jack (red jack or “Data” jack = GOOD; blue jack is turned OFF, usually)
 +
##'''Bad cable''' (try a different cable), '''bad jack''' (try another jack or connect another computer to the original jack), '''bad network card''' (invite customer to LIB202)
 +
#See [[Network Troubleshooting]] for what some IPs may indicate. In ANY case, here are some generic steps to try:
 +
##'''<nowiki>[ ipconfig /release </nowiki>'''followed by '''ipconfig /flushdns '''and '''ipconfig /renew ] <ref name="ftn3">&lt;sup&gt;'''In Vista, run those commands with admin privileges (Start -&gt; type “cmd” in search box -&gt; right-click “cmd” in search results). '''&lt;/sup&gt;</ref>'''
 +
##Disable the connection in Control Panel, wait 5 seconds, re-enable it.  
 +
##Unplug jack, wait 5 seconds, plug back in. Doesn’t help? - '''Reboot'''.
 +
##'''Try disabling 3<sup>rd</sup> party firewall software '''(e.g. Norton, McAfee, etc. may interfere with our network). Also, check to see if the browser has a '''proxy server''' configured.
  
==General network troubleshooting steps==
+
If you still can't resolve the issue after these steps, get some information from the customer:  
* Run ipconfig then look for the message under “Media State” (if there is one) and check IP addresses<ref name="ftn1"><sup>Make sure they’re looking at the “Ethernet Adapter Local Area Connection” (i.e. the WIRED Ethernet card, NOT the wireless).</sup></ref>.
 
# Message: “'''Media is disconnected'''” – NIC<ref name="ftn2"><sup>NIC = Network card</sup></ref> thinks it’s unplugged. Possible solutions:
 
## Loose cable (“ensure that both ends of the cable are firmly connected”)
 
## Wrong jack (red jack or “Data” jack = GOOD; blue jack is turned OFF, usually)
 
## '''Bad cable''' (try a different cable), '''bad jack''' (try another jack or connect another computer to the original jack), '''bad network card''' (invite customer to LIB202)
 
# See [[Network Troubleshooting]] for what some IPs may indicate. In ANY case, here are some generic steps to try:
 
## '''<nowiki>[ ipconfig /release </nowiki>'''followed by '''ipconfig /flushdns '''and '''ipconfig /renew ] <ref name="ftn3"><sup>'''In Vista, run those commands with admin privileges (Start -> type “cmd” in search box -> right-click “cmd” in search results). '''</sup></ref>
 
## Disable the connection in Control Panel, wait 5 seconds, re-enable it.
 
## Unplug jack, wait 5 seconds, plug back in. Doesn’t help? - '''Reboot'''.
 
## '''Try disabling 3<sup>rd</sup> party firewall software '''(e.g. Norton, McAfee, etc. may interfere with our network). Also, check to see if the browser has a '''proxy server''' configured.
 
  
If you still can't resolve the issue after these steps, get some information from the customer:
+
*'''Name and location (building, room #). Make sure we have their extension or cell #.'''  
* '''Name and location (building, room #). Make sure we have their extension or cell #.'''
+
*'''Jack ID''' (it’s on a silver or white tag around or ON the jack, e.g. “A-0-12”).  
* '''Jack ID''' (it’s on a silver or white tag around or ON the jack, e.g. “A-0-12”).
+
*The customer then should run'''ipconfig /all '''andtell youthe message under “Media State” (if there is one), the'''IP address, Physical (aka MAC) address '''andthe'''DHCP server address''' (if there is a DHCP address listed).  
* The customer then should run''' ipconfig /all '''and''' '''tell you''' '''the message under “Media State” (if there is one), the''' IP address, Physical (aka MAC) address '''and''' '''the''' DHCP server address''' (if there is a DHCP address listed).
+
*If there is a DHCP address, customer should '''ping''' the DHCP server address, run '''arp -a''' and tell you the output of arp.  
* If there is a DHCP address, customer should '''ping''' the DHCP server address, run '''arp -a''' and tell you the output of arp.
+
*Record '''all of the above''' and create a ticket '''for SR'''.
* Record '''all of the above''' and create a ticket '''for SR'''.
 
  
== Computer has a valid IP, but cannot open webpages ==
+
== Computer has a valid IP, but cannot open webpages ==
  
 
*Disable 3rd party Firewall (Norton, McAfee, Trend Micro)  
 
*Disable 3rd party Firewall (Norton, McAfee, Trend Micro)  
*Reset IP and Winsock: Start =&gt; Run =&gt; CMD <ref name="ftn3">&lt;sup&gt;'''In Vista, run those commands with admin privileges (Start -&gt; type “cmd” in search box -&gt; right-click “cmd” in search results). '''&lt;/sup&gt;</ref>
+
*Reset IP and Winsock: Start =&gt; Run =&gt; CMD <ref name="ftn3">&amp;lt;sup&amp;gt;'''In Vista, run those commands with admin privileges (Start -&amp;gt; type “cmd” in search box -&amp;gt; right-click “cmd” in search results). '''&amp;lt;/sup&amp;gt;</ref>
 
<pre>netsh winsock reset
 
<pre>netsh winsock reset
 
netsh int ip reset c:\reset.log
 
netsh int ip reset c:\reset.log
Line 51: Line 57:
 
----
 
----
  
<references />
+
<references />  
 +
 
 +
[[Category:Helpdesk]] [[Category:Network]] [[Category:Troubleshooting]] [[Category:Windows]]

Revision as of 16:29, 6 July 2009


= >> Information that we must have in a ticket <<=
  • Name and location (building, room #). Make sure we have their extension or cell #.
  • Jack ID (it’s on a silver or white tag around or ON the jack, e.g. "A-0-12").
  • 'IP address,MAC addressandthe result of running the "arp -a" command.


midd_secure

If user can't connect to midd_secure:

  • Does the connection repeatedly ask for the user's credentials? Check whether user can get onto webmail. If not, might be using wrong PW/UN or account could be locked out.

Common error messages

  • "Trust relationship with server could not be established." The computer likely needs to be re-added to the domain or needs its name checked. Usually this message will only happen with lab computers, which are under DeepFreeze so we can't make any meaningful changes - Networks will have to deal with it. Get any information you can think of (Is it just one computer, or all in a specific area? MIDD numbers? Does it go away on restarting?) and assign to SR.

General network troubleshooting steps

  • Run ipconfig then look for the message under “Media State” (if there is one) and check IP addresses[1].
  1. Message: “Media is disconnected” – NIC[2] thinks it’s unplugged. Possible solutions:
    1. Loose cable (“ensure that both ends of the cable are firmly connected”)
    2. Wrong jack (red jack or “Data” jack = GOOD; blue jack is turned OFF, usually)
    3. Bad cable (try a different cable), bad jack (try another jack or connect another computer to the original jack), bad network card (invite customer to LIB202)
  2. See Network Troubleshooting for what some IPs may indicate. In ANY case, here are some generic steps to try:
    1. [ ipconfig /release followed by ipconfig /flushdns and ipconfig /renew ] [3]
    2. Disable the connection in Control Panel, wait 5 seconds, re-enable it.
    3. Unplug jack, wait 5 seconds, plug back in. Doesn’t help? - Reboot.
    4. Try disabling 3rd party firewall software (e.g. Norton, McAfee, etc. may interfere with our network). Also, check to see if the browser has a proxy server configured.

If you still can't resolve the issue after these steps, get some information from the customer:

  • Name and location (building, room #). Make sure we have their extension or cell #.
  • Jack ID (it’s on a silver or white tag around or ON the jack, e.g. “A-0-12”).
  • The customer then should runipconfig /all andtell youthe message under “Media State” (if there is one), theIP address, Physical (aka MAC) address andtheDHCP server address (if there is a DHCP address listed).
  • If there is a DHCP address, customer should ping the DHCP server address, run arp -a and tell you the output of arp.
  • Record all of the above and create a ticket for SR.

Computer has a valid IP, but cannot open webpages

  • Disable 3rd party Firewall (Norton, McAfee, Trend Micro)
  • Reset IP and Winsock: Start => Run => CMD [3]
netsh winsock reset
netsh int ip reset c:\reset.log

  1. <sup>Make sure they’re looking at the “Ethernet Adapter Local Area Connection” (i.e. the WIRED Ethernet card, NOT the wireless).</sup>
  2. <sup>NIC = Network card</sup>
  3. 3.0 3.1 <sup>In Vista, run those commands with admin privileges (Start -> type “cmd” in search box -> right-click “cmd” in search results). </sup> Cite error: Invalid <ref> tag; name "ftn3" defined multiple times with different content