Middlebury

Standard Software Bundle

Revision as of 09:16, 16 March 2010 by Petar Mitrevski (talk | contribs)

All of our faculty and staff computers come with a set of standard software that's installed by default. We call this the Standard Software Bundle. Here is the list of software packages included in our Standard Software Bundle (SSB).

Windows

OS version: Windows XP SP3

Office:

  • Office 2007 with Outlook (pre-configured). By default, proofing (spellcheck and grammar) tools are installed for English, French and Spanish.
  • Banner INB (Internet Native Banner) 
  • Hyperion
  • Adobe Reader 9

Security:

  • Symantec AntiVirus Corporate, version 10 (automatic daily updates enabled)
  • MalwareBytes

Network, File Server, Remote Access:

  • Built-in native VPN software, WebVPN ( https://webvpn.middlebury.edu )
  • Our regular file servers (aka the "U" and "N" drives, aka MiddFiles) are mapped (connected) automatically when you login.

Multimedia:

  • Roxio CD/DVD Creator
  • PowerDVD
  • RealPlayer
  • VLC Player
  • QuickTime and iTunes
  • Flash
  • Shockwave
  • Java 6

Internet:

  • Internet Explorer 7
  • Firefox 3

Support and Assistance:

  • Microsoft Remote Assistance
  • Desktop Delivery (to be phased out)

Mac OS X

OS version:

  • Mac OS X Leopard 10.5.8

Network, File Server, Remote Access:

  • Finder has pre-configured shortcuts (Go => Connect to Server)
  • Fetch
  • Built-in native VPN software

Office:

  • Office 2008 Pro (Entourage has Exchange capability)
  • Acrobat Reader 9

Security:

  • Symantec AntiVirus Corporate, version 10.2 (automatic daily updates enabled)

Multimedia:

  • CD and DVD recording included out of the box (in Finder and Disk Utility)
  • DVD playback included out of the box (Apple DVD Player)
  • RealPlayer
  • VLC Player
  • QuickTime and iTunes
  • Flash
  • Shockwave
  • Java 6

Internet:

  • Firefox 3
  • Safari

System Utilities:

  • Apple Disk Utility (out of the box)

Support and Assistance:

  • MiddVnc

Linux

Not currently supported. We have limited experience with SUSE Linux.