Middlebury

Create A PDF File Using Acrobat Writer

PDF (Portable Document Format) files allow you to capture information contained in a document and share it with anyone. A basic PDF file cannot be changed by the viewer, so information cannot be altered without your consent.
There are two ways to create a PDF file using Acrobat Writer. Instructions for each method are described below.


Create A PDF File Using The PDFMaker Toolbar


1. Open the file for which you want to create a PDF version using the appropriate Microsoft Office product for the file, such as Word or Excel.
2. From the View menu, point to Toolbars, and then select PDFMaker from the submenu. The following toolbar is displayed:

Pdf toolbar.PNG


3. Click Convert to pdf button.PNG(Convert to Adobe PDF). If you have not saved your file since you made the last changes you are prompted to do so before the conversion takes place. The Save Adobe PDF File As dialog box opens.
4. Navigate to the location to which you want to save the file and click Save.
5. The PDF file is created and the Adobe Acrobat Professional window opens displaying a copy of the PDF file.
Adobe pdf save as window.PNG

Note: Use the Document Properties command under the File menu to add file descriptions, set security parameters, set initial views, and other parameters.

Create A PDF File Using The Print Dialog Box


1. Open the file for which you want to create a PDF version using the appropriate Microsoft Office product for the file, such as Word or Excel.
2. From the File menu, select Print. The Print dialog box opens.
3. From the Name drop-down list, select Adobe PDF.
4. Click OK. The Save PDF File As dialog box opens.
5. Navigate to the location to which you want to save the file and click Save.
6. The PDF file is created and the Adobe Acrobat Professional window opens displaying a copy of the PDF file.
Note: Use the Document Properties command under the File menu to add file descriptions, set security parameters, set initial views, and other parameters.


Powered by MediaWiki