Middlebury

Introduction to Indesign CS

Adobe InDesign is a powerful design and production application. This course will familiarize participants with basic InDesign techniques including new document construction, how to work with text and pictures, using InDesign palettes, and working with Master Pages.


Starting InDesign


Click Start button.PNG, point to Programs, and then select Adobe InDesign CS from the submenu. The Adobe InDesign CS window opens.


The InDesign Window

When InDesign opens, the Toolbox, Control palette, and Pages palette are showing.
Indesign cs window.png

Palettes


Most palettes are grouped with two or three other palettes; click on the palette’s tab to display it. Click again to collapse it. Click the palette menu button ( ) to display additional options. Additional palettes can be displayed using the Window and the Type menus.
Shortcuts:
• TAB show or hide all palettes
• SHIFT + TAB hide all palettes except Toolbox & Control palette

The Toolbox

Indesign cs toolbox.png


The toolbox contains tools for creating and modifying text frames, graphic frames, lines and other page elements. The small arrow at the lower right hand corner of any tool button indicates that additional tools can be accessed. To do this, click and hold the mouse button on the tool button and choose an option from the pop-up menu.

Basic Documents


To open a new document do one of the following:
• Press CTRL + N
or
• From the File menu, point to New, and then select Document from the submenu.
The New Document dialog box opens, where you can specify document settings. Slect a field by double clicking it, then type a replacement value. Use TAB  to move to the next field or SHIFT + TAB to move to the previous field.

New document indesign cs.png

Picas


Many designers prefer to measure in picas and points so text and graphics are measured the same way. The typical size for type is 12 points and 12 points = 1 pica. It is difficult to visualize how many lines of text will fit alongside a graphic measured in inches. If it is measured in picas then a 4 pica image will match 4 lines of (12 point) text.
• 12 points = 1 pica
• 6 picas = 1 inch • 72 points = 1 inch
• 1 pica = 1/6 inch

In the New Document dialogue box the first field is the Document Preset drop-down list. This contains new document settings that you can specify in one step. To create document presets for future use, specify the settings you want in the New Document dialogue box, then click . Settings for which you have control are:
• Number of Pages allows you to select the number of pages for your document.
• Facing Pages creates double sided pages and provides margin settings of Inside and Outside instead of Left and Right.
• Master Text Frame creates a text frame that fills the space between the margins on every page. This is useful for text intensive documents like books and reports.
• Page Size is a drop down list of several standard options or you can create a custom size by specifying the Width and Height.
• Orientation allows you to choose between Portrait and Landscape formats.
• Columns formats the number of columns. The number of columns you specify creates guidelines in the document for the placement of columns, but does not force you to use that number throughout the document.
• Gutter specifies the amount of space between columns.
• Margins settings specify the location of the margin guides on the document page. You are not required to place all page elements within these guides; they just make alignment easier.

Exercise One


1. Open a new document.
2. Leave the default settings for Number of Pages, Facing Pages, Master Text Frame, and the Number field under the Columns heading.
3. From the Page Size drop-down list, select Legal and note that the page dimensions change to 51p0 X 84p0.
4. Change the dimensions to a custom size 8” X 11” by manually changing page width and height as follows: in the Width field type 8i and press TAB; in the Height field type 11i and press TAB . Notice that when you press TAB , inches convert to picas.
5. Click Orientation landscape indesign cs.png(Landscape) then Orientation vertical indesign cs.png (Portrait)and notice that Width and Height fields change.

6. In the Top field, type 6p to set a margin of 1”.
7. In the Bottom field, type 6p to set a margin of 1”.
8. In the Inside field, type 9p to set to set a margin of 1.5”.
9. In the Outside field, type 1p6 to set a margin of .25”.
10. Click OK.
11. From the File menu, select Save As. The Save As dialog box opens.
12. In the File name field, type Brochure.
13. Click Save.

Text Frames


All text, whether typed directly or imported from a file, must be contained in a text frame. To create a text frame, Type idnesign cs.png select (Type Tool) and drag diagonally (or down and across) with the mouse to create the frame’s dimensions.
To resize a text frame, select it using Selection indesign cs.png (Selection Tool) and drag it with one of the corner handles. You can move/reposition a frame by using Selection indesign cs.png (Selection Tool) and dragging from within the frame. When you move a frame close to the margins, it snaps to the guides and the mouse pointer turns white.
Another way to resize and move a frame is to use the Transform palette. On the Window menu, select Transform to open the palette.


Exercise Two


1. Open Brochure.indd.
2. Select Type idnesign cs.png (Type Tool).
3. Drag the mouse pointer down and to the right to draw a text frame 12 picas (2 inches) wide by 6 picas (1 inch) tall. The rulers are in picas and can be used as a guide.
4. The insertion point is flashing inside the frame indicating you may enter text. Type Where Are You Headed to School? for the brochure title.
5. Select Selection indesign cs.png (Selection Tool).
6. Click the text frame to see selection handles around the frame.
7. Change the size of the frame by dragging on the handles.
8. Save your file.

Formatting Type


To format text in a frame, select the text using the Type idnesign cs.png (Type Tool). An easy way to switch from the Selection indesign cs.png (Selection Tool) to the Type idnesign cs.png (Type Tool) is to double-click in the frame.
Selecting techniques:
• Drag across the text to select it.
• Click twice to select a word.
• Click three times to select a line.
• Click four times to select a paragraph.
• Press CTRL + A to select all the text in text frame or series of threaded text frames.
Formatting can be applied from the Type menu, and the Control, Character, and Paragraph palettes. Type styles such as BOLD and ITALIC are not available as buttons. Instead, fonts are listed with multiple variations such as Regular, Italic, Semibold, Semibold Italic.


Exercise Three - Brochure.indd is openType idnesign cs.png


1. Double-click in the text box to activate the Text Tool.
2. Press CTRL + A to select all the text.
3. From the Font drop-down list on the Control palette select Adobe Garamond Pro.
4. From the Type Style drop-down list on the Control palette select Italic.
5. Double-click the word you to select it.
6. From the Type Style drop-down list select Semibold Italic.
7. Select all the text and change the size to 36 pt on the Font 2 indesign cs.png (Font Size) drop-down list.
8. Resize the text frame if necessary.
9. From the Type menu, select Paragraph. The Paragraph palette opens.
10. Click Alignment indesign cs.png (Align Right).

Working With Graphics


InDesign creates graphic frames automatically as they are imported, so you are not required to create the frame first.

To import a graphic:
1. From the File menu, select Place.
2. Find and select the graphic; then click Open. The mouse pointer becomes a loaded graphics icon.
3. Click to place the graphic (original size) in the document.
After placing a graphic, you can use the Selection Tool (Selection indesign cs.png)to resize the frame containing the graphic so that the frame crops (hides) what does not fit in the frame.
To resize the graphic itself, use the Direct Selection Tool ( Selection indesign cs.png) and drag the graphics corner handles. To insure that this is done proportionally, hold down SHIFT while you drag.

Exercise Four - Brochure.indd is open


1. Click on a blank area of the page.
2. From the File menu select Place.
3. Select the graphic biosurveyclass.jpg and click Open.

4. Position the loaded mouse pointer under the title text frame and click to place graphic.
5. Use the Selection Tool (Selection indesign cs.png ) to resize the graphic frame so that it crops the image.
6. From the Edit menu select Undo Resize ( CTRL + Z).
7. Using the Direct Selection Tool and SHIFT, resize the image by dragging the corner handles.
8. Move the image slightly by dragging the center handle with the Selection Tool ( Selection indesign cs.png).
9. Click Preview Mode (Preview mode indesign cs.png ) to preview the page then return to Normal View Mode (Normail view mode indesign cs.png).


Document Navigation

There are several methods to view document pages at different magnifications.
• From the View menu select commands that effect size.
• Use preset or custom magnifications in the Magnification drop down list (lower-left corner).
• Click or drag using the Zoom Tool (Zoom indesign cs.png ).
From the View menu, use Actual Size to display the document at its printed size (depending on the resolution of your monitor). Fit On Screen shows the whole page within the current window.
Double-click the Zoom Tool (Zoom indesign cs.png ) to show at Actual Size or double-click the Hand Tool ( Hand tool indesign cs.png) to size it to Fit On Screen.
To zoom in and out using the zoom tool. Select the Zoom Tool ( Zoom indesign cs.png) and then:
• Click on the document to zoom in.
• Hold down ALT and click on the document to zoom out.
Shortcuts:
• CTRL and +/= to zoom in
• CTRL and +/= to zoom out

Exercise Five - Brochure.indd is open

1. From the View menu, select Actual Size.
2. From the View menu, select Fit Page in Window.
3. Select the Zoom Tool Zoom Tool ( Zoom indesign cs.png) and click on the document.
4. Hold down ALT and click on the document.
5. From the Magnification drop-down list select 400%.
6. Double-click the Magnification field and type 250 then press ENTER .
• CTRL and +/= to zoom in
• CTRL and +/= to zoom out


Master Pages


Master pages contain layout, text and images you wish to repeat on multiple pages. Some common elements that are created on master pages include ruler guides, page numbers, headers, footers, and watermarked (dimmed) text or images.
You can create different master pages for different purposes. For example, the inside pages of a brochure might have page numbers and also have different margins than the cover.
A new document initially contains only one master page, labeled A-Master. You can edit master pages by double clicking on them in the Pages Palette.

Exercise Six - Brochure.indd is open
1. If necessary click the Pages Palette tab to open it.
2. Double click the words A-Master in the Pages Palette.
(This master is for the front and back cover; you will create a new master for the body of the document)
3. From the Pages Palette pop-up menu, select New Master. The New Master Dialogue box opens.
4. In the Name field type Inner.
5. From the Based on Master drop-down list, select None.
6. In the Number of Pages field type 2.
7. Click OK .
New master indesign cs.png
8. From the Layout menu, select Margins and Columns. The Margins and Columns dialogue box opens.
9. In the Top field type 4p6.
10. In the Bottom field type 4p6.

11. In the Inside field type 2p3.
12. In the Outside field type 3.
13. In the Number (of columns) field type 2.
14. In the Gutter (space between columns) field type 1p.
15. Click OK.

Margins and columns indesign cs.png

Creating Master Page Text Frames


Creating placeholder text frames allows you to add pre-formatted text to document pages.

Exercise Seven - Brochure.indd is open


1. Select the Type Tool (Type idnesign cs.png ).
2. Position the crosshairs at the top of the first column and then click and drag down and to the right to create a text frame for the title.
3. Click the Selection Tool ( Selection indesign cs.png) and use it to enlarge the frame so it stretches across both pages.
4. Select the Text Tool ( Type idnesign cs.png) and type Title Placeholder in the frame.
5. Select the text.
6. In the Font Type drop-down list select Adobe Garamond Pro.
7. In the Font Size drop-down list select 48 pt.
(Now you must set the Text Wrap options so that the body text does not flow under the title text box)
8. Click on the Selection Tool (Selection indesign cs.png ) and click on the text frame for the title.

9. From the Window menu, point to Type and Tables, and then select Text Wrap from the submenu. The Text Wrap Palette opens
10. Click the Wrap around bounding box icon. Leave the offsets at 0p0 so the body of the text will begin directly beneath the title frame.

Text wrap indesign cs.png

Page Numbers


To format a document with automatic pages numbers, you must create a text frame to hold the page number. After formatting the page number code, you can copy and paste the frame onto other pages.
Note: You can use the arrow keys to nudge any selected frames.


Exercise Eight - Brochure.indd is open


1. In the Magnification pop-up menu select 200%.
2. Use the Hand Tool ( Hand tool indesign cs.png) or the scroll bars to navigate to the bottom left corner of the page layout.
3. Select the Type Tool ( Type idnesign cs.png).
4. Click and drag to create a small text box for the page number snapping it to the bottom of the column.
5. From the Type menu point to Insert Special Character and select Auto Page Number from the submenu. The letter B appears representing a number placed on master page B.
6. From the Edit menu select Select All or click and drag across the B.
7. Format the page number as Arial, Bold, 10 point.
8. Click the Selection Tool ( Selection indesign cs.png). The page number box should have drag handles.
9. From the Edit menu select Copy (or use the right-click shortcut).
10. Use the scroll bars to move to the lower right corner.
11. From the Edit menu select Paste (or use the right-click shortcut).
12. Drag the text box so it snaps to the column bottom.
13. Select the Text Tool.
14. If necessary reopen the Paragraph Palette (Type menu Paragraph).
15. Select Align Right ( Alignment indesign cs.png).
16. From the View menu select Fit Spread in Window.
17. Click Selection Tool (Selection indesign cs.png ).
18. Click page number frame on left page.
19. Hold down SHIFT and click the page number frame on right page.
20. Using the arrow keys, nudge frames down 3 points (click 3 times).
21. Save your file.


Applying Masters

In the Pages Palette click the Create new page (Create new page indesign cs.png). By default, new pages are based on the master page used previously. To apply a different master, drag the master name or icon to the page icon just created.
You can also create a new page based on a particular master by dragging the master page icon down to the page section of the palette. Spreads can be done in a similar way by dragging the master page name down to the page section of the palette.
A master can be applied to multiple pages at once by selecting the pages you wish the master to apply to, then from the Pages Palette drop-down menu select Apply Master to Pages. (use SHIFT + Click to select contiguous pages, CTRL  + Click to select noncontiguous pages).

Exercise Nine

1. In the Pages palette, click the New Page button (on bottom of pages palette next to trash can)
2. Drag the B-Inner master page icon onto the new page
3. Release the mouse button when a dark border appears around the new page
4. Click the New Page icon to create page 3
5. Add a new spread by dragging the words B-Inner to the right of the page 3 icon
6. Resize the Pages palette


Editing Items on Master Pages


Master page items can’t be moved or selected with the Selection Tool. In order to edit a master page item you hold down CTRL + SHIFT then click the master page item to make it editable.


Exercise Ten - Brochure.indd is open


1. Double click pages 2-3 in the Pages Palette.
2. Click the Selection tool (notice that you cannot select the text frame).
3. Hold down CTRL + SHIFT.
4. Click the Title Placeholder frame.
5. Select the Type Tool ( Type idnesign cs.png).
6. Click in the Title Placeholder frame
7. From the Edit menu, choose Select All.
8. Type Head to SEAmester!
9. Follow the same steps for pages 4-5.
10. Type Community Involvement.
11. Save the file.


Importing and Threading Text


InDesign can import the text and formatting from several file formats such as Microsoft Word, WordPerfect, Excel, and any ASCII text or Rich Text file.
The mouse pointer turns into a Loaded Text icon when you import and place text into the file which allows you to click where you want the text to be placed. The text can flow into one frame or threaded across several frames. These frames do not have to be adjacent.
To add more text to a text frame, the insertion point must be positioned where you want the additional text to start. You must do this before you type or place text.


Exercise Eleven - Brochure.indd is open


1. On the Pages Palette, double-click to select page 2.
2. From the File menu, select Place. The Place dialog box opens.
3. Navigate to and double-click the text document to import it.
4. Position the (Loaded Text) mouse pointer in the upper left column
Note: If you position the mouse pointer into an existing frame the chain symbol appears; to ensure the text will snap to nearby guides, make sure the small arrow turns from black to white.
5. Click to flow the text into the first column.
Note: The overflow symbol (Crosshair indesign cs.png) appears in the bottom right corner of the text frame indicates the imported text is too long to fit in the column.
6. Using the Selection Tool, click the overflow symbol (Crosshair indesign cs.png ).
7. Position the (Loaded Text) mouse pointer in the next column and click to place the text.
8. Continue in this same way and thread text to fill page 3.
9. Select the first frame on page 3 and then press Delete. Notice that the deleted text flows into the next frame.
10. Select the first column of text on page 2
11. From the View menu select Show Text Threads.
12. Click the Text Tool.
13. Drag to draw a frame on page four with no columns.
14. Thread the text to the new frame.
15. From the View menu, select Hide Text Threads.
16. Save your file.


Placing and Manipulating Graphics


InDesign supports a variety of graphic file formats.
.eps format files can hold both vector (Bézier curve based) and raster (pixel based) images.
.tiff, .gif, .jpg, formats can only hold raster (pixel based) images.
.eps & .tiff files are generally used for print publications because they can hold high resolution color images.
.gif & .jpg formats are most often used for web pages because both can compress files for fast downloading. gif images must be 256 or fewer colors so they are not usually used for print. jpg images can be millions of colors but are usually very compressed, sometimes resulting in a loss of quality. Images used for the Internet are typically 72-100 ppi (pixels per inch) whereas printed images should be 200-300 ppi, with little or no compression.
Photoshop and Illustrator graphics can also be imported into InDesign documents.
Graphic Frames
If you know the size of a graphic frame you want to place a picture in, you can create it before placing the picture. To do this you can use any of the shape or frame tools in the Toolbox.


Exercise Twelve


1. Navigate to page 2 of Brochure.indd.
2. Click the Rectangle Frame Tool (Shape indesign cs.png ).
3. Drag down and to the right to create a frame that is about column width. Use the Transform Palette as a reference as you drag.
4. On the Transform Palette (Window menu => Transform) click the top left Reference Point to make the top left corner static.
5. In the W field, type 20p10.
6. In the H field, type 15p5.
7. From the File menu, select Place.
8. Navigate to and select the image Up There.jpg.
9. From the Window menu, point to Type and Tables and then select Text Wrap from the submenu.

10. Click Jump Object ( Position indesign cs.png).
11. Specify Offsets.
12. Save your file.

Styles


Styles are used to automate formatting. When creating similar styles, it is easier to base them one on another.


Exercise Thirteen - Brochure.indd is open


1. Double click pages 4&5 in the Pages Palette.
2. Open the Paragraph Styles Palette by clicking on the palette. If it isn’t present, from the Type menu, select Paragraph Styles.
3. Using the Type Tool, click in the middle of the page. The paragraph styles palette indicates this is formatted in Normal style because it was imported from Word.
4. From the Edit menu, choose Select All.
5. On the Paragraph Styles tab, click [No paragraph style].
6. On the Control Palette, from the Font drop-down list, select Georgia.
7. From the Font Size drop-down list, select 12 pt.
8. In the Leading drop-down list, select 18 pt.
9. From the Window menu, select Transform.
10. Click the Paragraph tab.
11. In the Space before field, type 1p3 and press TAB.
12. On the Paragraph Styles Palette, click Create New Style (Create new page indesign cs.png ).
13. On the Paragraph Styles Palette, click Paragraph Style 1 to apply the style to text.
14. Deselect the text and frame.
15. Double click the words Paragraph Style 1. The Paragraph Style Options dialog box opens.
16. Change the name to Body Para (you can also set a shortcut here).
17. Click OK.


Composition, Hyphenation, and Justification


InDesign offers great control of “type color”, which is the apparent density of blocks of type, and word and character spacing.


Exercise Fourteen - Brochure.indd is open


1. Open pages 4-5 and note the ragged right margin.
2. From the Edit menu, choose Deselect All.
3. Double click Body Para in the Paragraph Styles Palette.
4. Drag the window out of the way so you can see most of the top paragraph.
5. Click the Preview check box.
6. Click the Justification category on the left pane of the Paragraph Styles Palette.
7. From the Composer drop-down list, select Adobe Single-Line Composer. The right ragged edge improves.
8. Try changing to Adobe Paragraph Composer (right rag improves again)
9. Select the Hyphenation category in the left pane.
10. Check the Hyphenate check box.
11. Drag the slider to the left, towards Better Spacing.
12. Click OK.

Powered by MediaWiki