Middlebury

Microsoft Word 2007 Basic Usage

Office 2007 Training Resources

Take advantage of excellent (and free!) resource materials on Microsoft’s training site to help ease your transition.


In a hurry to get started? Use these handy links to Microsoft’s mapping workbooks to create lists of menus and toolbar commands from Office 2003 with their new locations in Office 2007:

Want to learn about the new features and where to find them? Explore these links to get assistance navigating Office 2007 and its new features using Microsoft’s easy-to-use interactive guides:

Learn at your own speed with self-paced, online training modules from ElementK.
ElementK also includes an array of modules covering all aspects of the new Office 2007 products for learners desiring specific topics or who need to start at the beginning. To access online training modules you need a login name and password. Send your request for

New Interface Elements in Office 2007

Office 2007 has a new look and feel. It can be confusing at first but once you attain a degree of comfort with it we are confident you will find it easy to use. The new interface elements are described in the following sections.


The Office Button

Click Office button.PNG (the Office button) to open the Office menu which is similar to the traditional File menu. It has the New, Open, Save, Save As, Print, Prepare, Send, Publish and Close commands. Prepare and Publish commands are new in Word 2007. Your recent documents list is displayed here and is expandable.

Hint: To set the number of recent documents to display, click Word options.PNG, then click Advanced, scroll down to the Display heading and finally adjust the number in the Show this number of Recent Documents field.

Click [[Image:Word_options.PNG, Excel options.PNG, or Powerpoint options.PNG to change settings for the Office 2007 application you are using.


The Quick Access Toolbar

The Quick Access Toolbar, Quick access toolbar.PNG, positioned to the right of the Office Button, lets you easily use common functions like SaveSave icon 2007.PNG and Undo Undo icon 2007.PNG. Click Customize Quick Access Toolbar Customize icon 2007.PNG) to add the features important to you. You select from a quick list or choose More Commands for a list of all commands. You can set it to display above or below the Ribbon but you cannot undock it or minimize it. 


The Ribbon

The Ribbon takes the place of Toolbars. It has tabs along the top with functional groups that are relevant to specific tasks. The Ribbon for MS Word 2007 looks like this:

Word ribbon 2007.PNG

Note the grouping of Clipboard, Font, Paragraph, Styles, and Editing functions on the Ribbon.

Click the dialog box launcher in the lower-right corner of a grouping to access the familiar dialog box for that functional group.

Double-click one of the tabs on the Ribbon to toggle the Ribbon off and on to gain space, if needed.


Tabs and Contextual Tabs

Each MS Office application displays a default set of tabs appropriate to the application. Contextual Tabs also appear depending on what you are working on. For instance, if you insert a table into a Word document the Table Tools Design and Layout tabs appear on the Ribbon.

When you insert a picture into a table both the Table Tools tabs sets and the Picture Tools appear:

Word ribbon with tools.PNG

The Ribbon also sometimes displays Program Tabs. These are tabs that appear for certain views such as Print Preview.

Word ribbon with print preview.PNG


The Mini Toolbar

The Mini Toolbar is a toolbar that appears as a ghost-like image when you select text. It hovers until you move the mouse pointer over it, then it materializes with several buttons for common text formatting tasks. It disappears when you move off it or click somewhere else.

Mini toolbar.PNG


Galleries

A gallery is a palette of prefab formatting attributes you can apply to various elements in Word, Excel, or PowerPoint. Examples include tables, styles, charts, and PowerPoint themes. The gallery to the right is the Styles gallery in Word 2007 (on the Home tab). Click Styles group down arrow.PNG in the Styles section of the Home tab to expand the gallery.



Live Preview

Live Preview complements the Gallery feature. While you have text selected, for instance, you can move your cursor around the Styles gallery and the selected text takes on the attributes of the style. You can ‘try on’ various looks before making a commitment!



Enhanced ScreenTips

Enhanced ScreenTips appear when you move the mouse pointer over objects in the Ribbon. They are a great reminder of the function the object performs. They can be colorful and wordy or plain and concise like the one below with its button name, keyboard shortcut, and brief description.

Enhanced screen tips.PNG


KeyTips

The traditional Office keyboard shortcuts (Key Ctrl.PNG + C, Key Ctrl.PNG +Key Enter.PNG etc.) work as they always have. KeyTips serve as reminders of the keyboard shortcuts available to you. To use KeyTips press Key Alt.PNG to show the keyboard shortcuts to the various Tabs, then press the keyboard shortcut shown for the Tab to display shortcuts for items on the Ribbon. The two illustrations below demonstrate this sequence.

Key tips 1.PNG
The Ribbon after pressing Key Alt.PNG
Key tips 2.PNG
The Ribbon after pressing N to display the shortcuts for items on the Insert Ribbon


The Status Bar

The Status Bar at the bottom of the Word window isn’t new but it has enhanced features. It offers options such as a Zoom slider for magnification and view options (Print Layout, Full Screen, etc.). The options vary by application.

Right-click the Status Bar to display the customization menu. It lists everything you can put on the status bar and indicates the elements the Status Bar currently displays with check marks.


Using Mail Merge in Microsoft Office 2007

With the Microsoft Office Mail Merge feature, you can write a letter to send to many people and customize it so each copy is personalized for the intended recipient. You can also use Mail Merge to print envelopes and labels for mass mailings.

Mail Merge combines the main document with a data source which contains the personalized information which is inserted into the individualized documents. For example, if you use an Excel spreadsheet as your data source, each record in the spreadsheet is associated with one person, and each column is associated with a data field such as Title, First Name, Last Name, E-mail Address, etc.

Microsoft Office 2007 has a new Ribbon interface, which has tabs that group the features offered.

The Mailings ribbon below groups the Mail Merge features together for your convenience.

Mail merge ribbon.PNG

Note: If you feel more comfortable using wizards, you can find the Step-by-Step Mail Merge Wizard in the Mailings tab, under the Start mail Merge button.


Choose a Document Type

Your first step is to choose a document type.

  1. Start Microsoft Word and leave a new blank document on the screen or open a saved document.
  2. Click the Mailings tab.
  3. Click Start mail merge button.PNG then select the document type from the drop‑down menu.


Letters or E-Mail Messages

If you choose either of these selections proceed to the next section, Choose a Data Source.


Envelopes

If you select Envelopes the Envelope Options dialog box opens.

  1. From the Envelope size drop-down list select a standard envelope or Custom Size.
  2. Click Font button.PNG to select the font, font format, and font size for the Delivery address and Return address.
  3. Use the From left and From right scrolling lists to adjust the position of the Delivery address and Return address.
  4. Click the Printing Options tab to verify and adjust settings for how the envelopes will print.
  5. Click OK button.PNG to close the window once you are happy with the settings. A blank envelope displays.
  6. Proceed to the next section, Choose a Data Source.


Labels

If you select Labels the Label Options dialog box opens.

  1. From the Tray drop-down list select the appropriate tray.
  2. From the Label vendors drop-down list select the manufacturer of your label
  3. From the Product number scrolling list select the product n. Check the Label information section to verify label details.
  4. Click Details button.PNG if you want to modify label size manually.
  5. Click OK button.PNG when satisfied with the label settings. A new label sheet displays.
  6. Proceed with the next step, Choose a Data Source.


Choose a Data Source

You can use either a MS Excel spreadsheet or your Contacts file in Outlook to create the data source containing the personal information which will vary on each document. Follow the steps in the appropriate subsection below.


Use a MS Excel Spreadsheet as a Data Source

To populate the fields in a form letter, a spreadsheet or table similar to the one below is required. These instructions assume that an Excel spreadsheet has been created.

Excel spread sheet example.PNG


Note: There must be a heading for each column ; this gives the column a name used during insertion into the main document. #Click Select recipients button.PNG.

  1. Select Use Existing List from the drop-down menu. The Select Data Source dialog box opens.
  2. Navigate to the spreadsheet, then select it and click Open button.PNG. The Select Table dialog box opens.
  3. Select the table to use (the first sheet in the workbook is the default) then click OK button.PNG.


Use Your Contacts File as a Data Source

You can use your Microsoft Outlook Contacts file as a data source. It isn’t necessary to launch Outlook but you must have an Outlook profile on the computer you are using and the appropriate people defined in your Contacts file.

  1. Select recipients button.PNG.
  2. Choose Select from Outlook Contacts from the drop-down menu.
  3. If MS Word gives you a choice on which profile to use, select the desired profile and then click OK button.PNG.
  4. If you access email from a secondary account, MS Word allows you to choose a Contacts file. Select the appropriate file and then click OK button.PNG.
  5. The Mail Merge Recipients dialog box opens. See the illustration on the next page.
    • You can click the checkbox next to each contact to deselect it.
    • Click the check box on the header row to remove or add all contacts.
  6. Click OK button.PNG when you are satisfied with the recipients list.

Note: If you change your mind about the recipients you want to include in the mailing later in this procedure you can modify the recipients list simply by repeating the steps explained above.


Insert Merge Fields

Now you are ready to write the document and insert merge fields which specify the recipients’ personalized information.

Envelopes and labels are pre-formatted to make it easy to fill in the information in the right places. The details below describe how these document types differ from a standard letter document.

  • Letter or E-Mail Message: The document looks like a blank sheet of paper.
  • Envelopes: You can type in two areas of the envelope, the return address in the upper-left and the recipient address in the center of the envelope. Position your cursor and click into either area to complete it.
  • Labels: The document looks like the sheet of labels which you specified when you chose your document type. For most labels, as you add detail to the first label the detail is mirrored on all of the other labels on that page.

Note that you can only proceed to this step if you have chosen a document type, and you have selected a data source to provide the list of recipients and the details .

Some of the basic text will be the same on every document such as the content of a letter or the return address on envelopes. Merge fields are the information that changes from document to document and reflects the personal information for each recipient. To insert merge fields follow the procedure below:

  1. Click the Mailings tab.
  2. Click into the document to establish an insertion point where you want to insert the merge field.
  3. Click [[Image:Insert_merge_field_button.PNG and select the field to add to the document from the drop-down list.
  4. Repeat steps 2-3 to insert each merge field desired.
  5. Update labels button.PNG when you are finished inserting merge fields.

Note: Address block button.PNG and Greeting line button.PNG adjacent to Insert merge field button.PNG to add common personalized sections to the document.


Preview Results

Click Preview results button.PNG to see a preview of what your document will look like when it is printed. Use the Next previous scroll bar.PNG scroll bar next to Preview results button.PNG to scroll through documents.



Finish and Merge Document

Once you are satisfied with your Mail Merge letters, envelopes, or labels click Finish merge button.PNG then select one of the following:

  • Print Documents – if you are printing letters, envelopes or labels.
  • Send E-mail Messages – if you are sending e-mail messages.



Conditional Text (Rules) in a Mail Merge

Sometimes you don't want to display a field directly from the spreadsheet, but use the field's content to make a decision about what will appear in the letter. For example, if someone has donated more than a certain amount, you may want to use more effusive language than usual. This can be accomplished by adding an If…Then…Else rule.

To add a rule to your document:

  1. Click the Rules button and choose If…Then…Else.
  2. From the Field name drop-down list select the field name you would like to examine.
  3. From the Comparison drop-down list select what kind of comparison you are making. You have a choice of: Equal to, Not equal to, Less than, Greater than, Less than or equal to, Greater than or equal to, is blank, is not blank.
  4. In the Compare to field enter the text you would like to compare the field to.
    Note: If you chose is blank or is not blank leave this field empty.
  5. In the Insert This Text field, enter the text you'd like to appear if your comparison is true.
  6. In the Otherwise Insert This Text field, enter the text you'd like to appear if your comparison is NOT true.
    Note: You can leave either the Insert This Text or Otherwise Insert This Text fields blank.

Viewing Merge Fields

To toggle between previewing your letters and viewing the code for your Merge Fields and Rules, use Key Alt.PNG + F9.Your merge fields will look like

{ MERGEFIELD NameOfField }

Where NameOfField is replaced with the name of your field.

Inserting Merge Fields in Rules / Manually Editing Merge Code

Let's say you want to use an If…Then…Else rule and you want to display the content of a merge field in the result. You might have noticed that Word doesn't let you insert a merge field in the Insert this text or Otherwise this text areas of the dialog box when composing the rule. You can insert a merge field, but you have to do it manually.

Here's an example of when you might want to use this. If your data document includes a field for the middle initial of the people to which you want to write a form letter but your database doesn’t have middle initials for every person. You want to test the middle initial field to see if it contains content.

  • If the middle initial field has content you want a ‘placeholder’ for the middle initial merge field along with appropriate punctuation and spacing.
  • If the middle initial field is blank then you want no action taken.

To do this, insert a rule and modify the result manually to include a merge field:

  1. Follow the steps to add a rule to your document and make it as complete as possible (you just won't be able to add the merge field).
    The Insert Word Field: IF dialog box might look like this initially: Insert word field IF dialog example.PNG
    The address portion of your letter might look like this initially:
    Mergefield example.PNG
  2. Then, click Key Alt.PNG + F9 to see the underlying code for the If...Then...Else statement. For the example above you would see something like this:
Mergefield conditional example.PNG
  1. The last two sets of quotes are the Insert This Text and Otherwise Insert This Text fields. For example:

{ IF { MERGEFIELD MI } <> "" "xxx. " "" } Select the text xxx. Then click Insert Merge Field button and select MI as the merge field you want to add.

Nested conditionals are also possible. In a nested conditional, you are doing another comparison inside the Then…Else section of a conditional. You can insert another Rule just as you insert a merge field into a conditional.


Saving Microsoft Word 2007 Files in Compatibility Mode

Files created as Office 2007 files cannot be opened or read by the earlier versions of Microsoft Office so prevalent at Middlebury College. Please save all Office 2007 files in an earlier format to facilitate access by your faculty, staff and student colleagues.

Some new features in Office 2007 programs become unavailable (grayed out on the menus) once documents are saved in an earlier version. All the basic features required for normal functionality will still be available.


When you are ready to save your Word document for compatibility, do the following:

  1. Click on the Office button (Office button.PNG) in the upper-left corner of your Word document, point to Save As and then click on Word 97-2003 Document. The Save As dialog box opens.
  2. In the File name field type a name for your file. The .doc extension is automatically appended.
  3. Click Save button.PNG. Your document title bar will change to indicate your document is in compatibility mode (filename


.doc [Compatibility Mode] – Microsoft Word where filenameis the name you gave to the file).


Set Word Default to Automatically Save in Compatibility Mode

To guarantee that all your files are always saved in Compatibility Mode, do the following:

  1. Click on the Office button (Office button.PNG) and select Word Options from the drop-down menu. The dialogue box changes.
  2. Click Save.
  3. From the Save files in this format drop-down list select Word 97-2003 Document (*.doc).
  4. Click OK button.PNG. Every document you create after this will be in Compatibility Mode unless you deliberately change the file type.


Changing the Default Font and Line Spacing in Word 2007

By default, Office 2007 uses the new font Calibri as the default font. While the new font is esthetically pleasing, computers that do not have Office 2007 cannot use it. You may prefer to set Office 2007 to use another default font, such as Times New Roman.

Changing the Default Font

  1. Open Word 2007 and start a new document.
  2. Right-click in a blank area in the document and select Font from the pop-up menu.
  3. In the Font dialog box select Times New Roman and set the size to 12.
  4. Click Default button.PNG.
  5. Click OK button.PNG.

Changing the Default Line Spacing

  1. Click the Home tab.
  2. In the Styles group, right-click the Normal style and select Modify from the pop-up menu.
  3. Click Format button.PNG at the bottom right and select Paragraph.
  4. Under the Spacing heading, set Line spacing to Single and the Before and After settings to the desired level.
  5. Click OK button.PNG on the Paragraph dialog box.
  6. Near the bottom of the Modify Style dialog box select the New documents based on this template radio button to bullet it.
  7. Click OK button.PNG.
Powered by MediaWiki