Middlebury

Sending Letters Via Email Using The Mail Merge Helper In MS Word 2003

Overview Of Mail Merge


The Mail Merge Helper assists you in the creation of e-mail form letters using two data files:
1. The main document contains text that stays the same for each version of the merged e-mail message, such as a letter with an individualized greeting or other personal information.
2. The data source contains text arranged in ‘records’ specifying names and e-mail addresses or other data to be used as the variable portion of the document.
The main document contains merge fields, which are place holders that tell Microsoft Word where to insert data from the data source. The Mail Merge process reads data from one record (or row) of the data source and inserts values from it into the appropriate merge fields in the main document. Each record (or row) of the data source produces an individual e-mail message with the personalized information of the recipient in the appropriate places.

Basic Steps


The most efficient way of performing a mail merge is:
1. Create the data source (using a MS Word table or a MS Excel spreadsheet).
2. Use the Mail Merge Helper to open, modify and merge the main document and data source.
Note: Using these steps the main document and data source can be created and modified in more than one editing session.
Creating The Data Source
You can use either a MS Excel spreadsheet or a MS Word table to create the data source containing the personal information which will vary on each document. Save your document! To populate the fields in a form letter, a spreadsheet or table similar to the one below is required:
Sample table 2.jpg

Note: There must be a heading for each column; this gives the column a name used during insertion into the main document.

Using The Mail Merge Helper


1. Start MS Word and leave the new blank document on your screen.
2. On the View menu, point to Taskbars, and then select Mail Merge. The Mail Merge toolbar is added above the open document.
3. From the Tools menu, point to Letters and Mailings, and then select Mail Merge from the submenu. The Mail Merge task pane opens.
4. Click to bullet the E-mail message radio button.
5. On the task pane, under the heading Step 1 of 6, click Next: Starting document.
6. Under the Select starting document heading, click one the following radio buttons:
• Use the current document to start with the current blank document and use the Mail Merge wizard to add recipient information.
• Start from existing document to start from an existing Mail Merge document and make changes to the contents or recipient. When you select this option, a list of files is displayed. You may select a file and click Open or select (More files…) and click Open to navigate to the desired file.
7. On the task pane, under the heading Step 2 of 6, click Next: Select recipients.
8. Under the Select recipients heading, select Use an existing list.
9. Under the heading Use an existing list, click Browse. The Select Data Source dialog box opens.
10. Find and select your data source file and then click Open. One of two things will happen:
• You will be asked to select the table to use:
a. The Select Table dialog box opens.
b. Select the table desired (usually the first one) and click OK.
or
• You will be asked to select a method of interpreting your data source:
a. The Confirm Data Source dialog box opens.
b. Click on MS Excel Worksheets via DDE (*.xls).
c. Click OK.

11. The Mail Merge Recipients dialog box opens.
12. You can use the checkboxes to select or deselect recipient records. There are also buttons available to expand or contract your selection. Note that in the illustration below, one person has be deselected using the checkbox. When you are satisfied with your selection click OK.
Word 2003 mail merge recipients 2.jpg

13. Under the heading Step 3 of 6 click Next: Write your email message and then switch to your document.
14. While you write your form e-mail letter, use the Mail Merge toolbar to insert field place holders from your source data file into the form letter using the following steps:
a. Click Word 2003 insert mail merge field.jpg(Insert Merge Field). The Insert Merge Field dialog box opens.
b. Under the Insert heading, select the Database Fields radio button.
c. Under the Fields heading, select the field you want inserted at the location of your cursor and then click Insert. The fieldname is inserted into your document (in this case a mailing label) surrounded by double angle brackets which indicates it is a merge field to be replaced by data later.
d. Click Close. You are returned to the form letter.
e. Enter the text you want between this mail merge field and the next one.

f. Repeat steps a through e until all fields have been inserted and your letter is complete. An example of a section of a form letter is displayed below. Note that spaces, periods and commas have been used to add formatting and the fields are arranged using the standard presentation method of putting the names elements, street address, and city/state/zip on separate lines in the recipient address portion.

Sample mail merge letter.jpg
Note: Alternatively, you could insert all fields, one after another, in the order they will appear in the message, then return to your form message and insert spaces, commas, carriage returns or any other text needed. This method is faster but may be confusing if you are inexperienced.

15. Under Step 4 of 6, click Next: Preview your e-mail message. The records in your data source are used to complete the messages. You can use >> and << to step through the preview of your e-mail messages.
16. Under Step 5 of 6, click Next: Complete the merge.
17. Under the Merge heading, click Electronic Mail. 

The Merge to E-mail dialog box opens. Do the following:
a. In the Subject line field enter text for the subject line of your message.
b. Make any further selection to limit the number of form messages sent under the Send Records heading.
c. Click OK.

Word 2003 merge to email.jpg


Powered by MediaWiki