Middlebury

Outlook Configuration

Outlook for Mac

This information pertains to the Mac version of Outlook:


Outlook for Windows

For help with the Windows version of Outlook, please see the sections below.

Configuring Outlook Anywhere Access to Exchange in Outlook

Outlook Anywhere (aka RPC over HTTP) allows you to use the fully-functional Outlook client on any network, anywhere in the world and communicate with Middlebury College’s Exchange servers to send and receive e-mail messages and to manage your calendar, contacts, and tasks. The VPN client is not required!


To configure your computer to use Outlook Anywhere, do the following:

  1. Start Outlook.
  2. From the Tools menu select E-mail Accounts. The E‑mail Accounts wizard opens.
    • To add a new profile select the Add a new e‑mail account radio button then follow the instructions for adding a profile (see below), making modifications in the procedure to mirror those in this section.
    • To modify an existing profile select the View or change existing e‑mail accounts radio button
  3. Click Change button.PNG.
  4. In the Microsoft Exchange Server' the server mail'.middlebury.edu should be listed. Your Lastname, Firstname should already appear in the User Name field.
  5. Click More settings button.PNG. The Microsoft Exchange Server dialog box opens.
  6. Select the Connection tab.
  7. Click to check the Connect to my Exchange mailbox using HTTP check box.
  8. Click Exchange proxy settings button.PNG. The Exchange Proxy Settings dialog box opens.
  9. In the Use this URL to connect to my proxy server for Exchange field type mail.middlebury.edu.
  10. Click to check the Connect using SSL only check box
  11. Click to check the Only connect to proxy servers that have this principal name in their certificate check box and in the following field enter: msstd:mail.middlebury.edu
  12. Click to check the check boxes for these selections:
    • On fast networks, connect using HTTP first, then connect using TCP/IP
    • On slow networks, connect using HTTP first, then connect using TCP/IP.
  1. From the Use this authentication when connecting to my proxy server for Exchange drop-down list select NTLM Authentication.
  2. Click OK xp button.PNG on the Exchange Proxy Settings dialog box.
  3. Click OK xp button.PNG on the Microsoft Exchange Server dialog box.
  4. Click Next button.PNG on the E-mail Accounts wizard. An authentication dialog box will open.
    • In the User name field type your username preceded by MIDD\ (i.e. MIDD\tjones).
    • In the Password field type your e-mail password.
    • Click OK xp button.PNG.
  5. Click Finish button.PNG.
  6. Click Close button.PNGon the Mail Setup – Default Outlook Profile dialog box.

On subsequent logins to the Exchange server using Outlook the Connect to mail.middlebury.edu dialog box will be displayed. In the User name field type MIDD\your‑username. Login attempts will fail if you do not use MIDD\ in combination with your username.


Configuring Outlook 2003

The initial setup of Outlook 2003 is different from previous versions. This document will guide you through a few simple adjustments to your settings that others have found extremely helpful. Here are some of the differences you may notice:

  • The items in your Outlook folders are grouped by date rather than in one long list.
  • The default view includes a navigation pane that groups your mail folders into Favorite Folders and All Mail Folders. This view does not include any Public Folders. You can change the view to display your Folder List.
  • The navigation pane (on the left) includes buttons that change the views using defaults that are different.
  • The choice of what to do with an open message after moving, deleting, replying to, or forwarding it may not be what you want.
  • Toolbars appear on one row so familiar buttons may not be visible.
  • Your Contacts folder may not function properly when you first begin to use Outlook.

Add Or Remove The Group View

If you prefer to see your messages in one long list rather than broken into groups by the selected sort criteria (usually by Received date and time), you can change the view by pointing to Arrange By on the View menu, and then selecting Show in Groups from the submenu. This is a setting that must be changed for each folder. It may be added and removed quickly for any way you may want to group your messages.

Display The Folder List

To display the Folder List click the Folder List button, Folder List button.PNG or Folder List 2 button.PNG, depending upon the configuration of your view. This changes the left pane to display the Folder List, including Public Folders which appear at the bottom of your Folder List.

If you wish to keep the Folder List view, you must click on the icons within this list to move between Outlook modules such as your calendar or task list. Clicking on the Mail button (Mail button.PNG) at the bottom of the navigation bar shows only your own mail folders. Click on Folder List button.PNG or Folder List 2 button.PNG again to reset the view to the Folder List.

Note: There are some neat new features available using the buttons so they are worth exploring. For example, you can view calendars side by side using the Calendar button (Calendar button.PNG).

Minimize Buttons In The Navigation Pane

Your Folder List may be partially obscured by large rectangular buttons, like Folder List button.PNG.

To shrink these larger buttons to small icons like this one Folder List 2 button.PNG, do the following:

  1. Look for this divider: Divider button.PNG.
  2. Hover with your mouse over the divider until your cursor (Cursor.PNG) changes to a double-headed arrow (Double headed arrow.PNG).
  3. Click down on the mouse and drag downward until all buttons are reduced to small icons in one line at the bottom of the Folder List. It should look like this: Icon ribbon.PNG

Message Handling Options

If the default message handling choices do not fit your needs you can change them on the Options dialog box using the following steps:

  1. From the Tools menu, select Options. The Options dialog box opens.
  2. Click Email options button.PNG. The E-mail Options dialog box opens.
  3. From the After moving or deleting an open item drop-down list, you may select from the following:
    Bullet.PNG  Open the previous item
    Bullet.PNG  Open the next item
    Bullet.PNG  Return to the mailbox
  4. Click to select or deselect Close original message on reply or forward, depending upon your preference.
  5. Click OK button.PNG twice to return to your Mailbox.


Adjust Toolbar Options

You may not see all the toolbar buttons in a new message window. Microsoft now uses only one row to display their Standard and Formatting toolbars. If you wish to see the full toolbars, follow these instructions for this one-time procedure:

  1. Open a new mail message.
  2. Right-click somewhere in the gray area of the toolbar (not on a button) and select Customize from the pop-up menu. The Customize dialog box opens.
  3. Click on the Options tab.
  4. Click the checkbox for Show Standard and Formatting toolbars on two rows.
  5. Click Close button.PNG.

Note: This setting can be changed in Word, Excel, and PowerPoint as well.


Change The Format For Message Composition

Outlook 2003 uses HTML format to compose messages which may create problems for your intended recipient because some mail programs are not sophisticated enough to handle HTML. To change the format of your outgoing mail messages follow these steps:

  1. From the Tools menu, select Options. The Options dialog box opens.
  2. Click the Mail Format tab.
  3. From the Compose in this message format drop-down list, select your desired format. Your choices are HTML, Rich Text, and Plain Text.
  4. If you want to use MS Word to compose messages, click the checkbox for Use Microsoft Word 2003 to edit e-mail messages.
  5. To change fonts for outgoing messages, click Fonts2000 button.PNG and then click Choose font button.PNG for each message type to select your preferences.

Note: There are many other options that can be changed in the Options dialog box. It might be useful to click other tabs to see what is available.


Make Your Contacts Folder Visible In The Address Book List

If your Contacts do not work or if the Contacts folder is not visible in the Address Book list, follow the one-time procedure below.

  1. From the Tools menu, select E-mail Accounts. The E-mail Accounts wizard opens.
  2. Click on the Add a new directory or address book radio button, and then click Next button.PNG.
  3. Click on the Additional Address Books radio button, and then click Next button.PNG.
  4. In the Additional Address Book Types list, select Outlook Address Book and then click Next button.PNG.
  5. One of the following scenarios will occur:
    Bullet.PNG  If the Outlook Address Book was successfully added:
        a.  A message is displayed that you must restart Outlook for the change to take effect.
        b.  Click OK button.PNG.
        c.  Restart Outlook, and continue at step 6.
    Bullet.PNG  If this feature has already been enabled:
        a.  A message is displayed saying the account or directory already exists.
        b.  Click OK button.PNG.
        c.  Continue at step 6 without restarting Outlook.
  6. Right-click Contacts button.PNG in the Folder List and then select Properties from the pop-up menu. The Contacts Properties window opens.
    Hint: If you don't see the Properties option click on the Folder List button (Folder List 2 button.PNG) at the bottom of the navigation pane, then right-click on Contacts button.PNG in the Folder List.
  7. Click the Outlook Address Book tab.
  8. Click the Show this folder as an e-mail Address Book check box if it is not already checked.
  9. Click Apply button.PNG.
  10. Click OK button.PNG. Contacts will now appear in the Address Book list.


Configure a Profile in Outlook 2003 on a Windows Computer

Before You Configure Your Profile In Outlook

Before you configure your profile in Outlook 2003, you must set your Windows password. To do so, type go/activate in the Address field of your browser and press Key Enter.PNG.  Identify yourself using your College ID number and your BannerWeb PIN to continue. Pay careful attention to the instuctions on the third screen regarding the length and content of your password. Call the Technology Helpdesk at 802-443-2200 if you don't know your College ID number or BannerWeb PIN.

Configure Your Profile

  1. If you are a student in a residence hall, so to step 2. If you are in a college office environment, log onto the network as yourself (if another person has been using the computer, click Start button.PNG and select Log Off username where username is the username of the previous user of the computer.)
  2. Click Start button.PNG, point to Settings, then point to Control Panel, and click Mail (or Mail and Fax). The Mail Setup - Default Outlook Profile window opens.
  3. Click E-mail accounts button.PNG. The E-mail Accounts wizard opens.
  4. Click the Add a new e-mail account radio button.
  5. Click Next button.PNG.
  6. Click the Microsoft Exchange Server radio button.
  7. Click Next button.PNG.
  8. In the Exchange Server field, enter mail.
  9. In the Username field, enter your username.
  10. Click Check name button.PNG. The contents of the Exchange Server field might change, this is okay.If you are a student whose computer is not part of the MIDD domain you will be prompted for your username and password (this is domain authentication).
    a.  In the Username field type midd\usernamewhere username is your Middlebury username.
    b.  In the Password field type your email password.
  11. Click Next button.PNG, then click Finish button.PNG.

Now when you launch Outlook it will open your Inbox and prompt you for your password.

Configure an Additional Profile

(Note: You can create an additional profile to resolve an Outlook issue)

  1. Open the Mail control panel (see step 2 in the Configure Your Profile section above).
  2. Click Show profiles button.PNG.
  3. Click the Prompt for a profile to be used radio button.
  4. Click Add button.PNG. The New Profile dialog box opens.
  5. In the Profile Name field type in the name of the account.
  6. Click OK button.PNG. The E-mail Accounts wizard opens with the Add a new e-mail account radio button select.
  7. Click Next button.PNG.
  8. Click the Microsoft Exchange Server radio button.
  9. Click Next button.PNG.
  10. In the Exchange Server field, enter mail.
  11. In the Username field, enter the username of the account being added.
  12. Click Check name button.PNG. The contents of the Exchange Server field might change, this is okay.If you are a student whose computer is not part of the MIDD domain you will be prompted for your username and password (this is domain authentication).
    • In the Username field type midd\usernamewhere username is your Middlebury username.
    • In the Password field type your email password.
  13. Click Next button.PNG, then click Finish button.PNG.


Assigning Delegate Access to your Exchange Folders

About Delegate Access

Microsoft Outlook makes it possible for a manager to grant permission to another person to access their Inbox and any other Outlook folder they want. Allowing someone to open folders, create items, and respond to requests for you is called Delegate access.


The account owner determines the level of access the delegate has. If you grant someone access to your folders, that delegate has access to the personal items in the folders. To give a person any level of delegate access means that the person has permission to send messages on your behalf, and if that person has access to your Inbox, that person can reply to your mail on your behalf. With the right permissions the delegate can also organize meetings on your behalf and respond to meeting requests and task requests sent to you.


Delegate Access Permissions

With any delegate access permission listed below, you have send-on-behalf-of permission. This means that, as a delegate, you can add the From field (in a new message, on the View menu) to e-mail messages, and then send the messages on your manager's behalf. Messages sent this way contain both the manager's and delegate's names. Message recipients see the manager's name in the Sent On Behalf Of field and the delegate's name in the From field.

A delegate must have both Editor permission in a manager's Calendar or Tasks folder and Reviewer permission in the manager's Inbox to accept meeting or task requests for the manager.

If a manager selects the Send meeting requests and responses only to my delegates, not to me check box on the Delegates tab, then the delegate does not need reviewer permission in the manager's Inbox; the meeting requests and responses go directly to the delegate's Inbox.


With this permission
As a delegate, you can
Author
Read and create items, and modify and delete items you create. For example, a delegate can create task requests and meeting requests directly in the manager's Task or Calendar folder, and then send either item on the manager's behalf.
Editor
Read and create items, and modify and delete any item. For example, a delegate can reply to messages, task requests, and meeting requests for the manager.
None
No permission. Cannot open the folder.
Reviewer
Read items only. For example, read messages in another person's Inbox.


If you receive notification that you have been granted delegate access permission, you can open another person's Outlook folders. To do this, click the File menu, point to Open, and then click Other User's Folder.

Tip: If you set up your calendar for delegate access or you are a delegate, open a calendar from the network instead of your local machine to eliminate the chance of appointment conflicts. To open a calendar from the network, click Options on the Tools menu, click Calendar Options, and then clear the Always use local calendar check box.


Designating A Delegate

A delegate automatically gets Send on the Behalf of permissions. This means they can send mail as though they were you. This privilege should only be given to trusted friends/colleagues.

  1. Open your Inbox.
  2. From the Tools menu, select Options.
  3. Click the Delegates tab.
  4. Click Add button.PNG. The Add Users window opens.
  5. Select the person you want to have access.
  6. Click Add button.PNG, and then click OK button.PNG. The Delegate Permissions window opens.
  7. From the drop-down lists, select the permissions to allow for each of the six categories and then click OK button.PNG. The name of the delegate should appear in the large field on the Delegates tab of the Options window.
    Delegate permissions dialog box.PNG
  8. Close the Options window.


Make Your Contacts Folder Visible In The Address Book List

If your Contacts do not work or if the Contacts folder is not visible in the Address Book list, follow the one-time procedure below.

  1. From the Tools menu, select E-mail Accounts. The E-mail Accounts wizard opens.
  2. Click on the Add a new directory or address book radio button, and then click Next button.PNG.
  3. Click on the Additional Address Books radio button, and then click Next button.PNG.
  4. In the Additional Address Book Types list, select Outlook Address Book and then click Next button.PNG.
  5. One of the following scenarios will occur:
    • If the Outlook Address Book was successfully added:
      a.  A message is displayed that you must restart Outlook for the change to take effect.
      b.  Click OK xp button.PNG.
      c.  Restart Outlook, and continue at step 6.
    • If this feature has already been enabled:
      a.  A message is displayed saying the account or directory already exists.
      b.  Click OK xp button.PNG.
      c.  Continue at step 6 without restarting Outlook.
  6. Right-click Contacts in the Folder List and then select Properties from the pop-up menu. The Contacts Properties window opens.
    Hint: If you don’t see the Properties option click on the Folder List button at the bottom of the navigation pane, then right-click on Contacts in the Folder List.
  7. Click the Outlook Address Book tab.
  8. Click the Show this folder as an e-mail Address Book check box if it is not already checked.
  9. Click Apply button.PNG.
  10. Click OK xp button.PNG. Contacts will now appear in the Address Book list.
Powered by MediaWiki