Middlebury

Talk:MediaWiki

There is a request to have a WYSIWYG (what you see is what you get) editor for our installation of Mediawiki. The FCKEditor seems to be the likely candidate, it is cross-browser compatible and is being used in other instances.

A straight installation of the FCKEDitor extension removes all editors, even the default Mediawiki editor.

The FCKEditor Integration Guide indicates that either the core-code of Mediakwiki needs to be altered, or an upgrade to Mediawiki version 1.13 is necessary. --Antonioli, Joseph A 09:47, 1 September 2008 (EDT)

Powered by MediaWiki