Middlebury

Using Outlook

Using Microsoft Outlook

Access to your Outlook account is controlled by your username and password. You can set your password using the Activate utility. To use Activate type go/activate in the Address field of your browser and press Enter. You must know your 8-digit College ID number and your 6-digit BannerWeb PIN to identify yourself to Activate.

Basic Tasks in Outlook

Outlook software allows you to perform a variety of tasks, such as:

  • send and receive email
  • work with calendars to create appointments or schedule meetings
  • add contact information
  • set up task reminders

and much more. For help with basic functions, please visit Basic Tasks in Outlook.

How To Add Another Mailbox to your Outlook Folder List

If you have permissions to view another e-mail mailbox and/or calendar, you can add the mailbox to your Folder List in Outlook to facilitate access to it. This document tells you how to add another mailbox to your Folder List using Outlook.

  1. Start Outlook.
  2. From the File menu click the Account Settings button and select Account Settings from the pop-up menu. The Account Settings dialog box opens.
  3. On the E-mail tab select Microsoft Exchange and then click Change. The Change Account dialog box opens.
  4. Click More Settings. The Microsoft Exchange dialog box opens.
  5. Select the Advanced tab.
  6. Click Add button.PNG. The Add Mailbox dialog box opens.
  7. In the Add mailbox field type the last name or department name of the mailbox you want to add.
  8. Click OK button.PNG.
  9. If there are duplicate names, the Check Name dialog box opens. Select the person desired and then click OK button.PNG.
  10. Click OK button.PNG on the Microsoft Exchange dialog box.
  11. On the Change E-mail Account dialog box click Next button.PNG then click Finish button.PNG.
  12. On the Account Settings dialog box click Close button.PNG.


How to Shut Off Cached Mode for Shared Folders

In general, Outlook's “cached mode” should always be turned on. An exception is for users who connect to multiple accounts – even if they are not large ones – particularly when calendaring is involved. “Oddities” often manifest on the shared accounts, such as appointments, folders, or individual messages being visible only to select users. In these cases we recommend leaving cached mode turned on for the person’s main account, but turning it off for the shared folders. For detailed instructions on how to do this, see Turn_off_Cached_Mode-Shared_Folders.pdf


How to Create an Automatic Reply to ALL Incoming Messages Using Outlook 2007

The Out Of Office wizard helps you create an automated reply to messages while you’re away. Those messages are not delivered to anyone off-campus, however. The procedure below helps you create an automated reply to ALL incoming messages.


NOTE: You must unsubscribe from all news groups or listservs to prevent sending automated responses to the lists!


Creating An Automatic Reply To All Incoming Messages

  1. Launch Outlook.
  2. From the Tools menu, select Rules and Alerts.
  3. From the E-mail Rules tab, click the New Rule button.
  4. In the Start from a blank rule section, click on Check messages when they arrive then click Next button.PNG.
  5. Do not make any selection in the Which condition(s) do you want to check? area. Click Next button.PNG.
  6. The following warning message displays: This rule will be applied to every message you receive. Is this correct? Click Yes.
  7. In the What do you want to do with the message? area, click the check box for have server reply using a specific message. You may also wish to scroll down and check stop processing more rules as well, depending on your rule setup.
  8. In the Edit the rule description section of the Rules Wizard window, click on the blue underlined text (a specific message).
  9. A new message window opens. Supply a subject line then type the text for the automated reply you wish to have sent out. Leave the To field blank.
  10. Click Save and Close. You are returned to the Rules Wizard window.
  11. Click Next button.PNG.
  12. Click Next button.PNG again to bypass the exceptions screen.
  13. Specify a name for the rule, then click Finish button.PNG. The rule is effective immediately.
  14. Click OK xp button.PNG .


Creating An Automatic Reply To Other Mailbox

As many individuals have access to additional mailboxes from different departments, groups, or organizations you may also want to edit aspects of the mailbox in a similar manner that you would with your own personal mailbox. If you have full access to that mailbox, you can open it in Outlook Web Access and set the Out of Office message that way. Below are instructions to opening a shared mailbox.

https://support.office.com/en-ca/article/Open-and-use-a-shared-mailbox-in-Outlook-Web-App-bc127866-42be-4de7-92ae-1ef2f787fd5c

Once you do that, look for the settings gear in the top right corner and select "Options". On the left of the options menu select "organize email". You will see "automatic replies" as an option along the top row.


Turning Off Automatic Replies

  1. Launch Outlook.
  2. From the Tools menu, select Rules and Alerts.
  3. Click in the check box for the automatic reply rule to deselect it.
  4. Click OK xp button.PNG .

How to Keep your Off-campus Messages Separate from Campus Mail in Outlook

The Outlook Rules Wizard will allow you to create a wide variety of rules (criteria) to filter your messages; for instance, you may want all messages from a specific individual or group placed in a separate folder. When a message arrives for you (from on- or off-campus), your Outlook rules are checked against the parameters of the message and any rule that fits is applied. This document will help you create a rule to keep messages from off-campus in a separate folder and out of your Outlook Inbox.

Creating the Rule

  1. Start Outlook.
  2. From the Tools menu, select Rules Wizard, the Rules Wizard dialog box will open.
  3. Click New to create a new rule, the Rules Wizard will display the text boxess on the right.
  4. Under Which type of rule do you want to create?, select Check messages when they arrive, if it is not already selected. The Rule description in the lower text box should read Apply this rule after the message arrives
  5. Click Next button.PNG.
  6. Under Which conditions(s) do you want to check?, click to select with specific words in the sender’s address. The selected text will be added to the Rule description text box below.
  7. In the Rule description text box, click on the text specific words; the Search Text dialog box will open.
  8. In the Search Text dialog box, type an @ in the text box.
  9. Click OK button.PNG, you will be returned to the Rule Wizard. The command line will change to with @ in the sender’s address.
  10. Click Next button.PNG.
  11. Under What do you want to do with the message?, click move it to the specified folder.
  12. In the Rule description text box, click on the text specified; another Rules Wizard dialog box will open and display your Outlook folder structure.
  13. In this step, you will specify a folder to hold your off-campus messages. You must select a “container” one level above where you want the new folder to appear. If you want the new folder to be at the same level as your Inbox, .select your main Mailbox. Your Mailbox is named Mailbox – lastname, firstname where your name is substituted for lastname, firstname.
  14. Click New, the Create New Folder dialog box will open.
  15. In the Name text box, type a name for the folder.
  16. Click OK button.PNG, you will be returned to the Rules Wizard (Choose a folder) dialog box.
  17. Click OK button.PNG, you will be returned to the Rules Wizard
  18. Click Next button.PNG.
  19. Under Add any exceptions, click to select except with specific words in the sender’s address, this text will appear in the Rule description text box below.
  20. In the Rule description text box, click on specific words; the Search Text dialog box will open.
  21. In the Search Text dialog box, type middlebury.
  22. Click OK button.PNG.
  23. The Rule description should look like the one on the right, except for variations in the preferred folder name.
  24. Click Finish button.PNG.
  25. Click OK button.PNG to close the Rules Wizard.


Recovering Deleted Items in Outlook

We have all, at one time or another, wished we had not deleted an email message, a contact entry, or an appointment on our calendar. In many cases you can recover a deleted item yourself without assistance from the Helpdesk. To do so, follow the procedure below.

  1. Start Outlook.
  2. Click Deleted Items in the Folder List to open the Deleted Items folder.
  3. Select Recover Deleted Items.
    -  In Outlook 2007: From the Tools menu select Recover Deleted Items. The Recover Deleted Items From Deleted Items dialog box opens.
    -  In Outlook 2010: On the Folder tab, click the Recover Deleted Items button. The Recover Deleted Items From Deleted Items dialog box opens.
  4. Select the items you want to recover using one of the following methods.
    -  Use Shift + Click to select contiguous items.
    -  UseCtrl + Click to select non-contiguous items.
    -  Use the Select All button to select all items.
  5. Indicate the disposition of the selected items(s).
    -  Click Recover Selected Items to move the items back to your Deleted Items folder.
    -  Click Purge Selected Items to permanently and irrevocably delete the items.
  6. Click the Close box to close the Recover Deleted Items From – Deleted Items dialog box.
  7. Recovered items will be restored to the Deleted Items folder.


How to Share a Distribution List Using Outlook 2007 or 2010

Send A Distribution List

  1. Open a new message; address it to the intended recipient; supply a Subject line, if you desire.
  2. Click the message body.
  3. Do one of the following to insert the distribution list into a message:
    If Microsoft Word is your e-mail editor:
          a.  Click the distribution list in your Contacts list.
          b.  Drag to hover over the Taskbar button for your message.
          c.  When the message opens you can drop the list into the message.
    If Outlook is your e-mail editor:
          a.  From the Insert menu, select Item.
          b.  In the Look in list, click the folder that contains the distribution list that you want to send. Distribution lists are saved in the Contacts folder by default.
          c.  In the Items list, click the distribution list that you want to send, and then click OK.
  4. Send the message.

Move A Distribution List From A Message To Contacts

  1. Open the message that contains the distribution list.
  2. Click the attached distribution list and drag it to the Contacts folder. Note that the distribution list is now independent from the list made by the sender. If the sender updates the original list, the duplicate list does NOT reflect the update.


Using Outlook To Manage Your Mailbox Size

Your Exchange/Outlook Mailbox has a size limit (quota) imposed upon it to remind you to manage your messaging system. The size limits are 30 MB for student messaging accounts and 100 MB for faculty and staff messaging accounts.

When you reach the size limitation, the System Administrator sends an email message to you indicating your mailbox has exceeded its size limit. You may not be able to send or receive mail until you reduce your mailbox size.


How To Reduce Your Use Of Mailbox Space

You must remove messages from your Mailbox system to reduce the amount of space your messages consume. You can do this by:

  • Deleting messages manually.
    Note:
    To free space quickly, clean out your Sent Items and Deleted Items folders, then check all folders for large messages and messages with attachments.
    Caveat:
    You must remember to empty the Deleted Items folder after performing manual deletions to free the space.
  • Automatically archiving message folders.
    Caveat:
    This stores the messages in a space you choose, either your hard drive or your server space. Be aware of space limitations for alternate storage units!


Determining The Source Of Excessive Message Storage

You can consult a list that totals the space used by your Exchange folders. This will help you determine which folders have excess message storage and require attention. To do so:

  1. If your Folder List is not visible, click the Folder icon.
  2. In the Folder List, right-click your main mailbox folder and then select Properties for [your name] from the pop-up menu.
  3. Click Folder Size. The Folder Size window displays with each of your folders listed followed by Size (the size of the folder) then Total Size (the size of the folder and all of its subfolders). This should help you determine where large blocks of data are stored.


Deleting Messages Manually

  1. Click a message folder to open it.
  2. Select items to be deleted.
    • To select non-contiguous items, hold down Ctrl and click the items.
    • To select contiguous items, click the first item, then hold down Shift and click the last item to be selected.
    • To select the entire contents of a folder, press Ctrl + A.
  3. Click Delete.

Note: Message deletions simply move messages to the Deleted Items folder. You MUST empty the Deleted Items folder to truly regain space. To do so, right-click on Deleted Items in the Folder List and select Empty Deleted Items from the pop-up menu.


Determining the Size of Messages

Deletion of larger-sized messages quickly frees space. To determine message sizes:

  1. Right-click on the Field View Bar (where is says From, Subject and Received) displayed above the list of messages.
  2. From the pop-up menu, select Field Chooser. The Field Chooser dialog box opens.
  3. Click and drag Size from the Field Chooser to the Field View Bar, dropping it between two existing fields (red arrows appear above and below the junction of two fields when the Size field is positioned correctly.)
  4. You may click on Size, this sorts messages by size to help you find the largest messages easily.



How to Hide the Identities of E-Mail Recipients

To send an email without allowing recipients to know who else is getting the email, do the following.

  1. Start Outlook and open a new mail message (click New or press Ctrl + N).
  2. Click To to open the Select Names dialog box.
  3. From the Show Names from the drop-down list, select the address book you want to use.
  4. In the Type Name or Select from List field, type the name of the intended recipient.
  5. Select the recipient in the list below and click Bcc. The name will be moved to the Bcc field.
  6. From then on, you should be able to simply type names in the Type Name or Select from List field and then press Enter when the name is highlighted and it will be added to the Bcc field.
  7. When you are finished selecting names, click OK to close the Select Names dialog box. You are returned to your mail message.
  8. Finish your message and send.


Creating a Message Template in Outlook

  1. If you have chosen Word as your message editor, you must turn it off temporarily. To turn off Word as your message editor, do the following:
    1. On the Tools menu, select Options.
    2. Click the Mail Format tab.
    3. Deselect the Use Microsoft Office Word 2003 to edit e-mail messages check box.
    4. Click Apply and then click OK.
  2. Create a folder named Templates on your Desktop.
    1. Right-click on the Desktop and point to New on the pop-up menu, then click on Folder in the submenu. A new folder appears with the name New Folder highlighted.
    2. Type a name for the folder. The text replaces the highlighted text.
  3. Open a new message window in Outlook and type all the ext that will be the same each time. You can specify a subject line and/or recipients if these will not change.
  4. When finished, do NOT send the message. Instead, from the File menu, select Save As. The Save As dialog box opens.
  5. In the Save as type drop-down list, select Outlook Template (.oft).
  6. In the File name field, type a name for the template.
  7. Navigate to the folder your created on your Desktop.
  8. Click Save.
  9. Close the message window without saving it (it is already saved in the Desktop folder).
  10. To restore Word as the message editor do the following:
    1. On the Tools menu, select Options.
    2. Click the Mail Format tab.
    3. Deselect the Use Microsoft Office Word 2003 to edit e-mail messages check box.
    4. Click Apply and then click OK.


Using The Outlook Template

File new choose form

  1. On the File menu, point to New and then select Choose Form from the submenu. The Choose Form dialog box opens.
  2. From the Look In drop-down list, select User Templates in File System.
  3. Click Browse. The Browse For Folder dialog box opens.
  4. Browse to the Templates folder (near the bottom of the list), select it, and then click OK. You are returned to the Choose Form dialog box.
  5. Select the template desired and then click Open. A new message opens using the template.
  6. Finish the message and then click Send.


Disabling (or enabling) Desktop Alerts

These are the alerts that tell you when new mail has arrived. 

  1. Click on the Tools menu, then to Options
  2. Click on the E-mail Options button
  3. Click on the Advanced E-mail Options button
  4. Select/De-select options under "When new items arrive in my Inbox"
  5. Click OK three times to return to Outlook.

Importing and Exporting Outlook Data

Please see Import and Export Outlook Data.

How do I find Outlook version information?

See How do I find Outlook version information?

Powered by MediaWiki