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First-Time Login – Be On-Campus using an Ethernet Cable Connection
1. Be sure to login to your new (or re-imaged) Mac computer for the first time while you are on
campus! Although login using the MiddleburyCollege wireless network may work, use of an
Ethernet cable will provide the most consistent results and is the recommended method.
2. Start the computer, enter your Middlebury College username and password when prompted,
then press the RETURN key to complete the login process.
3. From the Data and Privacy screen, click Continue.
4. Sign in with your Apple ID when prompted.
• Note: We recommend use of an Apple ID linked with an Apple email account instead of
your @middlebury.edu address for ease of account portability. (If you have used your
Middlebury address, there is a way to convert it.)
5. IMPORTANT!!! Review iCloud backup options carefully when presented and adjust as
needed. 5G is provided free.
• If you use iTunes and/or Photos apps, iCloud storage allows easiest multi-device access.
• For other work-related storage, use Google Drive File Stream or Microsoft OneDrive.
6. Enable Siri if desired, then click Continue to complete the initial setup.

OneDrive Setup
Microsoft’s OneDrive app is already installed and available for use on your Apple computer if you
wish to use it to synchronize files between your computer and the cloud. By default, all your
OneDrive folders in the cloud will sync to your computer. You can easily adjust this during setup.
Here’s how to set up OneDrive for use, if desired:
1. At the Set Up OneDrive screen, provide your email address when prompted, then click Sign in.
2. Provide your Middlebury email address and password if prompted, then click Next.
3. In the Sync Files From Your OneDrive window, adjust your sync settings as desired, then click
Next.
• Important: To avoid filling your hard drive, opt to sync only folders you actively use.
4. The local OneDrive – Middlebury College folder is created on your computer, and the files
and folders you specified to sync will begin to appear as they are copied down from the cloud.
5. If you do not see green check marks in the Finder window to indicate successful
synchronization of files, check your Extensions settings (Apple menu > System Preferences >
Extensions) as only one extension is supported at a time.
You can adjust syncing and app settings at any time using the grey cloud icon
For more information about OneDrive use, visit http://go/onedrivehelp/.
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Set up your Exchange Email Account in Outlook
1. Open the Applications folder, then launch Microsoft Outlook. If this is the first time you have
opened Outlook then the Welcome to Outlook window will open. Click Get Started.
2. Choose your desired Office theme, then click Continue.
3. Click Start Using Outlook.
4. In the Set Up Your Email window, type your email address, then click Continue.
• Sign in with your organizational account if prompted.
5. Click Done to complete your account setup.

Common Outlook Setting Adjustments
Many people wish to adjust Outlook’s default settings. Here are a few of the most commonly asked:
• Want to shut off or relocate the reading pane? Click the Organize tab, then click the Reading
Pane button. Select Off or Bottom from the drop-down list, as desired.
•

Are your messages grouped differently? Click the Organize tab, then click the Conversations
button to turn off this view. (Click it again to toggle it back on.) The Arrange By button can
also be used to change how messages appear in a list.

•

Missing your Bcc field? Start a new message then click the Options tab. Simply click the Bcc
button and this field will now appear when creating future messages.

Add Another Middlebury Mailbox to your Outlook View [only if needed]
If you are a delegate for other Middlebury mailboxes (such as FAX mailboxes), you may add them to
your Outlook folder view as follows:
1. Click on Tools > Accounts, then select your Exchange account at left.
2. Click the Advanced… button in the lower right.
3. Click the Delegates tab.
4. Click the plus ("+") sign below the lower Open these additional mailboxes pane, then enter the
name of the mailbox to which you have access. Click to select the mailbox then click Add.
5. Click OK, then close the Accounts window.
6. The mail folders, calendar, contacts, etc. for that mailbox should now be visible in the navigation
pane at left, assuming the owner has granted you delegate permissions.
•

Note: If you receive a pop-up window saying, “Outlook was redirected to the server
autodiscover-s.outlook.com to get new settings for your account…” check the box beside
Always use my response for this server, then click Allow.

Restore Signatures
If you only use a few signatures, you can easily recreate them. Here’s how:
Open an old message from your Sent folder, then copy your signature text.
2. Choose Outlook > Preferences from the menu bar, then click Signatures.
1.

3.

Click + to add a signature, paste in your text, then close the window. Rename it, if desired.

4.

In the Choose default signature: section, specify your choices then close the dialogue box.
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Add Programs to the Dock
1. All programs installed on your Mac are located in the Applications folder. Click Go on the
Finder menu bar (at the top of your screen) then click Applications.
2. Drag frequently used applications to your Dock. This will add them for ease of future access.
• Apps may also be added when in use. Right-click the icon in your Dock, then choose
Options > Keep on Dock.
3. Repeat step 2 as needed for other desired programs. Docked items appear each time you start
your computer.
TIPS:

•
•

You may reposition icons on the Dock by dragging them to reflect the order you prefer.
To remove an unwanted item from your Dock, simply drag the icon off the Dock then
release the mouse button.
To specify Dock effects (such as icon size, magnification, and position), choose System
Preferences from the Apple menu at top left, then click Dock.

Google’s Drive File Stream Setup
If you wish to use Google’s Drive File Stream to synchronize files between your computer and the
cloud, you will need to download and install the application. If you only work with Google files via a
web browser then you need not install this software.
By default, Drive Stream Files are stored only in the cloud and do not take up your hard drive space.
These files are available for use only when you are connected to the internet. You can easily mark
files to be available for use when you are offline.
Here’s how to obtain and set up Google’s Drive File Stream for use, if desired:
1. Visit http://go/getgdfs/, click the blue Sign In button, then sign in with your Middlebury
email address and password.
2. Click the Download for Mac button, then save and run the installer.
(If you don’t see the download button then you need to login to Google at top right.)
3. Drive Stream Files are stored only in the cloud unless you specify otherwise. You can mark
items as “Available offline” if you need to be able to edit them without a network connection
or if they are too large for use otherwise.
• Right-click the file or folder, then choose Drive File Stream > Available offline. Your
changes will sync to the cloud automatically when you are online once more.
You can control the app settings at any time by clicking the menu bar icon
information about Google apps, visit http://go/gdrivehelp/.

. For more

VPN Setup using Pulse Secure
Pulse Secure software used for VPN is already installed on your new computer; you just need to
specify the server (https://vpn.middlebury.edu) and save your connection details with a name for
future use. Need more details? Visit http://go/vpn/ and start with step 4 of the Mac section.
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Restore your Mozilla Firefox Bookmarks
If you set up a Sync account on your old computer…
, and then click Sign in to Sync.

1.

Click the menu button button

2.

Click the Sign In button.

3.

Provide the sync email address and password you created earlier on.

If you saved your bookmarks as an HTML file…
1.

Launch Firefox, then choose Bookmarks > Show All Bookmarks from the menu bar.

2.

From the Library dialog box, click the
icon , then click Import Bookmarks from
HTML…. The Import Bookmarks File dialog box should appear.

3.

Navigate to your storage location (such as a USB stick or the cloud) using the left-hand pane,
select the bookmark file you saved previously, then click Open. The bookmarks will be
imported.

4.

Close the Library window.

5.

Click
at the far right ("Show your bookmarks"); your favorites/bookmarks should now be
available for use.

Restore your Safari Bookmarks
If you are using iCloud and synchronize your bookmarks with that method, you can simply log in to
access them from your computer, otherwise you can import them as outlined below:
1. Launch Safari, then choose File > Import From > Bookmarks HTML File… from the menu bar.
2. Navigate to your storage location (such as a USB stick or the cloud) using the left-hand pane,
select the bookmark file you saved previously, then click Import. The bookmarks will be
imported.

Install Printers using Self Service
To use a networked departmental printer you need to obtain its exact network print queue name.
Look for a sticker on the printer showing this information. Once you have obtained the printer
queue name(s), simply follow the steps below on your College-owned computer to connect to
desired printers, then set a default printer that you use most often.
1. Navigate to the Utilities folder on the Mac using the Finder menu (Go > Utilities).
2. Double-click Self Service to launch this program.
Note: Do not use the Log In button on this site as an error message will result.
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3. Click Printers in left-hand pane.
4. Scroll or use the search field (see top left corner near “stop light” controls) to locate a
desired printer, then click its "Install" button.
o

If you cannot find the printer you want in Self Service, you will need to follow the
instructions “Connect to Network Printers Manually on a Mac” at
http://go/print?mac/.

For detailed information about how to set up double-sided printing on a Mac, visit
http://go/print?mac/.
Set Your Default Printer
If you will use multiple printers, you should specify the one you will use most frequently as
your default printer.
1. Click the System Preferences icon on your Dock, then open Printers & Scanners.
2. Use the Default Printer dropdown list in the Printers & Scanners dialog box to specify
your desired default printer.
3. Close the Printers & Scanners dialog box.

Show Icons for Hard Drive, External Disks, CDs & Servers on Your Desktop
1. Exit or minimize any open windows, then click on your desktop.
2. Click Finder at top left beside the apple icon, then click Preferences.
3. Click the General button, then check/uncheck boxes as desired to control which elements
you want to display on your desktop.
4. While you’re here, you may also want to click the Sidebar button to adjust which items are
displayed on the left side of your Finder window.
5. Exit the dialog box by clicking on the red dot at top left corner.

Adjust System Preferences to Ease Navigation
There are a number of system preferences you can fine-tune to suit your navigation style. Our
favorites are included here. To get started, click the System Preferences icon on your Dock.
Set Up Right-Click for your Mouse
Your mouse is not initially set up to provide context-sensitive menus with a right click. To
enable this feature:
1. From System Preferences, click on Mouse.
2. Select Secondary Button from the drop-down menu on the right side of the mouse.
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Adjust Trackpad Settings
1. From System Preferences, click on Trackpad.
2. Click More Gestures.
3. Click to select Show Desktop if it is not already checked. This setting allows you to
access your desktop using a spreading gesture on your trackpad with your thumb and
three fingers.
4. Review the Point & Click, Scroll & Zoom, and More Gestures options to discover settings
for navigation “gestures” that may be of interest.
Show Scroll Bars
Scroll bars are not always displayed; they come and go as needed. You can, if desired, set up
“persistent” scroll bars that are always present. To do so:
1. From System Preferences, click on General.
2. For the Show scroll bars setting, click the radio button beside Always.
Set Up Mission Control & Hot Corners
The Mission Control feature provides a unified overview of all your open windows, thumbnails
of your full-screen applications, and access to the Dashboard. You can specify keyboard and
mouse shortcut keys, adjust settings and set up Hot Corners to choose what should happen
when the cursor is moved to a specific corner of the display. To do so:
1. From System Preferences, click on Mission Control.
2. Adjust entries in the Keyboard and Mouse Shortcuts section if desired.
3. Click the Hot Corners… button, then use the drop-down menus to select what you want to
happen when you put your cursor in that corner.

4. Click OK to apply your changes, then close the Mission Control window by clicking the red
button.

Adjust Energy Saver & Power Options
You may feel that your computer goes to sleep and/or your display shuts down too frequently. These
instructions explain how to find these settings so you can adjust them to suit your needs.
1.
2.
3.
4.

Click System Preferences on your Dock.
Click Energy Saver.
Click Battery to change settings that take effect when you are using battery power or click
Power Adapter to adjust how things work when you are plugged in using the power supply.
Adjust settings as desired to change the amount of time before your computer and/or display
enters Sleep mode.

Important: You should shut down your computer fully when it will not be in use for long periods of
time, otherwise it will overheat! Use of the Sleep feature is intended for short durations only, such as
going from your office to a nearby classroom.
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Set Up Dual Monitors
If you use two monitors you may want to adjust settings to achieve desired functionality. Click
System Preferences on your Dock, then click Displays.

Create Aliases for Quick Access to Folders & Files
You can speed up the process of working with files and folders by making aliases that save navigation
steps. To create an alias, use any of the following methods:
•

Drag a folder or file icon to the Favorites section of the Sidebar to provide easy open/save-as
access from your applications. (The Sidebar is the left-hand navigation pane normally visible
when you open a New Finder Window from the File menu.)

•

Drag the folder, file or server icon to your Dock, next to the Trash icon.

•

Hold down Command + Option, then drag your folder or file icon to the Desktop. This creates
an alias instead of copying the item.

Using an alias is simple, just click the icon on your Sidebar, Dock, or Desktop and you’ll be asked to
log in (if needed), then the folder or file will be opened.
Note: Aliases made to Middfiles folders (such as class folders) will only work when you are connected
to the College network.

Set Up Find My Mac
The “Find My Mac” feature can help you locate and protect your computer if it is lost or stolen. We
highly recommend that you take a few minutes set up this feature using Apple’s instructions at:
http://go/findmymac/. For usage information should misfortune strike, visit http://go/lostmac/.

Be sure to check out the helpful resources on the back page!
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HELPFUL RESOURCES
Middlebury College Software Management & Self Service
We use JAMF Pro’s Self Service program to make software available to you more quickly and easily.
Located in Applications > Utilities, the Self Service utility offers a growing number of common
software titles – as well as printer installers, operating system updates, and more – that can all be
installed at your convenience.
For more information, visit http://go/selfservice/.

Connect to a Projector
Connect your laptop in a Smart Classroom following instructions available at http://go/smartguides/.
To adjust how your laptop’s display is projected, press Command + F1 to mirror or extend your
desktop.

Accessing Cloud Storage via a Web Browser
You can access cloud documents stored with OneDrive, Google, and iCloud using your preferred web
browser:
 OneDrive: http://go/onedrive/
 Google Drive: http://go/gdrive/
 iCloud: http://www.icloud.com or http://go/icloud/

Spotlight Shortcut
Would you like to perform a search but you are not in the Finder? Press Command + spacebar and
the Spotlight Search box appears.

Learn About Exciting New Features on macOS & Office
We’ve done the work for you and gathered some great ways to learn about macOS and Office.
•

http://go/mojave/ – You’ll find general information here about any known OS issues and
resolutions, as well as links to learning resources to help you get up to speed on what’s new.

•

http://go/office365/ – You’ll find training resources and quick start guides to help you learn
about the suite of Office products.
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